Table of Contents

1 WHAT ARE GOOGLE FUSION TABLES? ................................................................. 2

2 PURPOSE OF FOOD SYSTEM MAPS .................................................................. 2
   2.1 Food System Categories ............................................................................. 2
       2.1.1 Production ......................................................................................... 2
       2.1.2 Processing ........................................................................................ 2
       2.1.3 Distribution ....................................................................................... 3
       2.1.4 Retail .................................................................................................. 3
       2.1.5 Consumption ..................................................................................... 3
       2.1.6 Nutrient Recycling .............................................................................. 3
       2.1.7 Community Food Economy ............................................................... 4

3 ANATOMY OF GOOGLE FUSION TABLES AND MAPS ................................. 5

4. GOOGLE FUSION NAVIGATION .................................................................... 5
   4.1 What are Points and Polygons? ................................................................. 6
       4.1.1 Mapping Points and Polygons ............................................................ 7
       4.1.2 Understanding Points and Polygons .................................................... 7
   4.2 What is a Legend? ...................................................................................... 7

5. GOOGLE FUSION EDITING ............................................................................ 7
   5.3 Adding New Data ...................................................................................... 10
       5.3.1 Gathering and Organizing Data .......................................................... 10
       5.3.2 Defining Latitude and Longitude ....................................................... 10
       5.3.3. Adding Point Data ............................................................................ 11

For additional guidance on Google Fusion tables: Google Fusion Table Help - Forum

Prepared by:

Tufts University
Urban & Environmental Policy & Planning
2013 Practical Visionaries Field Projects Team
Kathleen O’Brien
Marcy Ostberg
Rebecca Schofield
Hannah Sobel
Heidi Stucker

Prepared for:

2013 Practical Visionaries Steering Committee
Alternatives for Community & Environment
Dudley Street Neighborhood Initiative
Somerville Community Corporation
1 WHAT ARE GOOGLE FUSION TABLES?
Google’s Fusion Tables is a free, experimental data visualization web tool to visualize and share data. Beginning with a data spreadsheet, a user can create maps, information index cards, charts and graphs. The Tufts 2013 Field Project Team has collated food system information and displayed it using the Google Fusion Map feature.

2 PURPOSE OF FOOD SYSTEM MAPS
The maps created by the Tufts 2013 Field Project Team present information related to the food system in neighborhoods of Boston and the City of Somerville. In this guide, “food system” is defined as production, processing, distribution, retail, consumption, and nutrient recycling – six terms that categorize the businesses and individuals participating in the food economy. The three types of maps present 1) demographic information 2) food system workforce information, and 3) food system business information. All information is organized by zip code within the study area. The information for the food businesses is organized into categories from production to nutrient recycling, and includes information on the number of businesses, aggregate sales, and number of employees in each category.

These maps enable community organizations within the study area to engage their membership in conversation about their food system and identify opportunities to organize and build a stronger local food system. Community members can explore and analyze the food system information in the maps, then will have an opportunity to edit the Google Fusion tables to reflect their own experience with their local food system.

2.1 Food System Categories
These maps provide a more complete picture of the food system in Boston and Somerville neighborhoods. Six maps present information related to six categories of food system businesses and activities: production, processing, distribution, retail, consumption, and nutrient recycling. These categories are described in more detail below:

2.1.1 Production
Food production includes crop and animal production as defined by the North American Industry Classification System (NAICS). Crop production refers to the industry that grows crops for food and fiber, and includes farms, orchards, greenhouses, and nurseries. Animal Production refers to the industry that raises animals for either meat or animal products. This industry includes beekeeping and aquatic animals raised in controlled environments.

2.1.2 Processing
Food Processing includes Food Manufacturing as defined by the NAICS. The food processing industry transforms raw crop or animal products into value-
added food products. The majority of products in the food manufacturing industry are processed for sale to wholesalers or retailers, who will sell these food products to customers. The industry also includes bakeries, candy stores, and other specialty retailers who also make products for consumption from raw materials at their stores.

2.1.3 Distribution
Distribution includes the Grocery and Related Products Merchant Wholesalers and Refrigerated Storage as defined by the NAICS. Grocery and Related Products Merchant Wholesalers refers to the industry that distributes processed food from the producer to the consumer. Refrigerated Storage refers to the businesses that deal primarily with refrigerating food products. Distributors box up processed foods and ship them to retailers.

2.1.4 Retail
Retail includes Grocery Stores, Supermarkets, Convenience Stores and Vending Machines, as defined by NAICS that sell food directly to the consumer through its markets. Unless a consumer purchases food directly from the producer, they are likely purchasing food at retail businesses.

2.1.5 Consumption
Consumption data estimate the money spent on food by consumers. Consumers may spend money on food at a wide range of business, including restaurants, groceries, food trucks, cafeterias, street vendors, farmers’ markets, concession stands, delicatessens, bakeries, bars, and other retail businesses.

2.1.6 Nutrient Recycling
Nutrient Recycling includes Waste Management, which is defined by the NAICS as any facility that disposes of or recycles food scraps and byproducts. This industry includes those businesses that deal primarily with composting food material.
2.1.7 Community Food Economy
The Community Food Economy Map is a platform for community organizations to work with its members to add information about their experiences within the food economy. Each community member using this mapping platform has autonomy over the information that is displayed. The food economy experiences that participants add may be New Information (see Workshop 2) for all of the community members using and editing the map. Instead of fitting neatly into the food system supply chain, these experiences could include economic activities that are accounted for by the “community economy.” The community economy defines both monetary and non-monetary exchanges and economic activities, although the U.S. Census Bureau and the Bureau of Labor Statistics do not currently collect information on non-monetary food system exchanges. The community map will be a tool for understanding non-monetary sharing and trading of food, including backyard garden or rooftop food production, informal catering services, gardening activities, value-added at-home processing, information about free meals, and events and workshops that facilitate exchanges.
**Editing the Community Food Economy Map:** The content of this map is entirely up to the community members who edit it. Whether or not this map will contribute to deeper connections between individuals, their communities, and their food system is dependent on the depth of experience-sharing, conversations about the patterns and meanings in participants’ data, and how new, community-based food economy data will impassion and empower participants to campaign for a more equitable food economy.

### 3 ANATOMY OF GOOGLE FUSION TABLES AND MAPS
Google Fusion Tables typically have three components. When viewing your Google Fusion Table, the default screen will have three tabs at the top of the screen. Clicking on these tabs will display:

1. **Map** – data points and other spatial information are displayed

   ![Map of geometry](image)
   
   ![Rows 1](image)
   
   ![Cards 1](image)

2. **Spreadsheet** – includes the data that populates the map (displayed as either “Rows” or “Spreadsheet,” depending on the Google Fusion version you’re using)

   ![Map of geometry](image)
   
   ![Rows 1](image)
   
   ![Cards 1](image)

3. **Table** – aggregated data about each point displayed in a table format.

   ![Map of geometry](image)
   
   ![Rows 1](image)
   
   ![Cards 1](image)

### 4. GOOGLE FUSION NAVIGATION
The following section is a quick reference guide to exploring your Google Fusion Maps.

1. Click on the “Map of geometry” tab to begin navigation.
2. Changing the map view:
   a. Move the cursor over the map – a hand icon will appear, then click and drag the map across the screen
   b. Click on the compass at the top left corner to move the map up, down, left, or right
   c. Click on the vertical scale bar at the left side on the map to zoom in or out of the map view
d. Drag the person icon into the map for the street view of Somerville and Boston neighborhoods
   • If you drag the person icon to a restaurant, home, grocery store, etc., you’ve added to the map, you can see that building from the street view.
   • Click at the top right hand corner to exit street view

4.1 What are Points and Polygons?
Google Fusion maps represent data in both *polygons* (shapes that cover a geographic area) and *points* (locations identified by latitude/longitude).
Polygons typically represent boundaries, including parcels, municipal boundaries, census tract boundaries, and zip codes.

At the completion of this users’ guide, the 2013 Practical Visionaries Field Project Team completed six polygon maps, one for each category of food system businesses. Each of these maps displays food economy data within polygons, which are defined by zip code areas.

Figure 3. Food Production by Zip Code (Somerville). The three polygons shown here are defined by three different zip codes.

A Community Food Map has also been developed for point data, with one bright green point added to the map as an example for future food economy mappers.
4.1.1 Mapping Points and Polygons
The maps produced by the 2013 Practical Visionaries Field Project group represent zip code boundaries. There are currently no points present on these maps. The intention is that as the Practical Visionaries partner organizations start a discussion with their members about these maps, members can add points that represent individuals’ food spending. This interactive mapping method aims to support individuals and community groups in their conversations about the food system and food economy.

4.1.2 Understanding Points and Polygons
The legend represents aggregated sales data. Move the cursor over an individual polygon or point and click once to display additional information, including the zip code, neighborhood, food system category, number of businesses, number of employees and exact sales within the geographic boundaries.

4.2 What is a Legend?
The legend on each of the 6 food economy maps is broken into ranges of values in order to represents the data displayed on the maps.

![Figure 2. Food Production Legend, Google Fusion Food Production Map](image)

The colors correspond to the polygon colors displayed in the maps. In the example in Figure 2, the lighter colors correspond with lower annual food production sector sales within a given zip code and the darker colors correspond with higher annual sales. For each food system category, this range in value represents the aggregate sales in dollars of the particular component of the food system supply chain.

Point data may also be described by a legend – once the Community Food Economy Map has more points, a legend should be added.

5. GOOGLE FUSION EDITING
Google Fusion Table Maps are easy to edit with basic knowledge of spreadsheets. The following section is a quick reference guide to editing your Google Fusion
Spreadsheet, helping you change information about point or polygons on the map. Click on the “Rows” tab to view data and begin editing.

5.1 Edit data for ONE point or polygon
While viewing the spreadsheet, select the “Filter” feature and search for a specific point or polygon by keyword.

The selected spreadsheet rows will be highlighted in on the main screen and displayed in the left-hand column (Dorchester is selected in the image below).
Once you have identified and clicked on the appropriate row, a series of icons will appear:

Click the pencil icon to edit the row (an “Edit Row” window will open and you can fill in your data).

5.2 Edit data for SEVERAL points or polygons
While on the spreadsheet view, click on File > Download.
Select the options for ‘All Rows’ and ‘CSV,’ then click ‘Download.’

The simplest way to edit several rows of information is to download the spreadsheet onto your Google Drive or a Microsoft Excel spreadsheet. Once you’ve made the desired changes, re-upload the spreadsheet to your Google Fusion Table.

*Selecting the KML option from the Download screen shown above will allow you to view your map in Google Earth. These maps may also be exported from Google Earth
to ArcGIS. While these formats are good options for users interested in more intensive data analysis, they are not relevant for the purpose of this Guide and the 2013 Practical Visionaries Field Project – Workshop 2 goals.

*To upload an Excel spreadsheet:* Click “Open...” in the File drop-down menu. Then you can select a spreadsheet from your Google Drive (you can either edit a spreadsheet on your Google Drive OR edit on your desktop then upload to Google Drive).

### 5.3 Adding New Data

To change or add new data to a Google Fusion Table, you must have either:

1. The polygon shape file to display a polygon, or
2. The latitude and longitude to display a point on your map.

For the purposes of this guide, we will focus on changing or adding new points to maps. The Community Food Economy Map has point data, and Google Fusion does not have the capacity to display both polygons and point on the same map.

#### 5.3.1 Gathering and Organizing Data

To display new points on a Google Fusion Map, you must format your data to match the column headings of the Google Fusion spreadsheet. Refer to the existing spreadsheet to guide you in gathering and organizing your data. If you are having difficulty finding all the information about your new data, simply include as much relevant information as you are able to.

#### 5.3.2 Defining Latitude and Longitude

To display your new information on your map, you **must** have the latitude and longitude. To find the latitude and longitude of your point:

1. Open Google Maps and search the address of the point
2. At the bottom of the left sidebar, click on “Map Labs” (very small text in the image below, directly above ©2013 Google)
3. Scroll down and “Enable” the LatLng Tooltip and LatLng Marker

4. Return to your map and pinpointed address. Move the cursor over the address with the “Shift” key held down and the “latitude” and “longitude” will appear near your arrow. Transcribe the latitude and longitude.

5.3.3. Adding Point Data

To add ONE row of data:
1. Click: Edit > Add Row
2. Enter Information and Save
To import SEVERAL rows of data:
1. Create a spreadsheet with column headers that match the Google Fusion spreadsheet
   - Enter data into the spreadsheet and save.
3. In Google Fusion Table:
   - Click: File > Import more rows.
   - Select your file. Click: Next.
   - Verify that your columns match the existing columns
   - Click: Finish.

Displaying Points:
There are several options for displaying your points on the map. While you're on the map view, go to the “Tools” menu and select “Change map styles.” Click “Point: marker icon.” Now, you can specify your desired icon by adding information to the data spreadsheet under “Marker Icon.”

![Marker Icons](image)

Additional guidance and icons are available here:
https://support.google.com/fusiontables/answer/2679986?hl=en

As you add and edit point data on Google Fusion, keep exploring new options! Mapping our food economy can start important conversations about where we buy food, how we get there, where our money is going, and what needs or opportunities exist for our community food economy.