Introduction
This tutorial shows you how to use the ArcMap module to create a simple map. ArcMap is one of the modules in ArcGIS Desktop. You use ArcMap to create maps, query data, perform analysis, and most of the other basic GIS operations. ArcMap is the module that you will use most frequently. This tutorial may take 3-4 hours to complete.

This tutorial is written to be done in the Tisch DataLab or another Tufts campus computer lab.

Note for Mugar Lab Users: Mapping a Network Drive in Windows
If you are in the DataLab, the GIS data server that we need, "M", is already mapped. To use the DataLab drives from Mugar Lab, you must first map the network drive in Windows.

1. Assuming you are using Windows 10, open a file explorer window, on the left side of the screen right click on “This PC” and then select “Map Network Drive.”
2. In the drop down menu labeled *Drive:* choose the “M” as the drive letter. If the letter “M” is not available, select an available drive letter and remember what you chose.

3. In the *Folder:* drop down menu manually enter (or copy and paste): `\rstore1\tts_rsch_gis_dataset02\$. Press Finish.

**Creating a Map with ArcMap**

You will now learn the basics of using GIS data to explore an area and create a map. Your efforts will be focused on India.

**Starting ArcMap, opening ArcCatalog, and adding data layers**

To start ArcMap, choose **Start → All Programs → GIS Applications → ArcGIS → ArcMap 10.5.1**

1. When the first dialog box comes up, highlight the option to start with a new blank map and press OK.

2. Go to **Customize** – click on **Toolbar,** and make sure that **Standard** and **Tools** are visible (have check marks next to them).

3. On the left side of the screen, you should see your **Table of Contents** area - right now it should only say "Layers". If you do not see this separate area, select **Windows → Table of Contents.**

4. Use the mouse to pass over each tool and see what it does.
5. Choose **Windows → Catalog** to bring up the *ArcCatalog* window – ArcCatalog is like a file manager for GIS data – we’ll talk more about it in the class.

6. Click on the **Auto-Hide** icon (thumb-tack) to keep this Window visible.

7. Click the **Connect to Folder** icon. This allows you to access folders.

8. Under **This PC**, highlight the GISLAB M drive and click OK. If you are in the DataLab, this drive will already be connected.
9. If it does not already exist, make a **folder connection to your P: drive or H: Drive** as well - you will store your map file there later.

10. Using your new M drive folder connection, navigate to \**M: \World \ESRI DataMaps10 \World \Data**. Click once on each file to highlight it and drag the following data layers into the main ArcMap window (one at a time):
   a. Cities.sdc
   b. Country.sdc
   c. Lakes.sdc
   d. Drainage.sdc
   e. Rivers.sdc
11. Uncheck **lakes** and **drainage** in the *Table of Contents*. You can do so by clicking once on the box, located to the left of the file name.
12. Now you should have just the rivers, cities, and countries (country) drawn on the map.

**Getting Around the Map**

1. **Zoom into a part of Africa using the Zoom In tool.**
   
   Note: When using the zoom tool, you can click and drag a box around the area that you would like to zoom in to.

2. Use the Zoom In, Zoom Out, and Pan tools to move around the map.

3. Use the Zoom to Full Extent tool to go back to the full view which encompasses all the data.
   
   Note: In ArcGIS, you can place the cursor over each tool in the menu without clicking to see a description of what it does.

4. Try clicking on the Identify icon and then click on countries, rivers, or lakes. The Identify tool brings up information from the “attribute table” for each feature you click on.

5. Can you find Gulu, Uganda?
   
   **Hint:** Choose the Find tool, click on the features tab and in Find, type in Gulu and click find. Then right-click on one of the results below, and choose Pan to or Flash.
6. Right-click on the rivers layer in the Table of Contents (be sure you right-click on the actual name and not the symbol) and then click on Label Features – this will label the rivers.

7. Turn on the lakes layer. If you don’t see the lakes, they may be under another layer. You can make them draw on top by clicking on the lakes layer in the Table of Contents, holding down the left mouse button, and dragging it up above other layers. This is how you move layers around on a map. *Note: if you still cannot see the lakes because they are the same color, leave it; you will learn how to change layer colors in the next section and should change the lake color then.

8. Turn the lakes layer off again for now.

9. When you are done looking around, click on the full extent icon ( ) in the Tools menu.


11. Double click on your H Drive (your folder for personal data storage). Within this folder, create a new folder ( ) called ArcGISBasics. Double click on this new folder once it is created.

12. Name the map file basemap1.mxd. This action creates a map file (.mxd). A map file is a very small file that contains pointers to your data sets (it does not actually save the datasets) and remembers what you had displayed in your session. If you quit ArcMap at this point, you can reopen this map file and everything will be as you left it; the same data layers will be there and it will have the same view of the data. Thus, map files are easy ways to save work.
But **beware** – **map files do not actually contain data layers**, they only have **pointers** to where the data is saved. If you copied your `basemap1.mxd` file and tried to open it on a home computer without also saving the data layers, the ArcMap session would start and list the data in the table of contents, but nothing would appear because it would not be able to find the where the data is stored. A little red exclamation point would appear in the table of contents, informing you that it has lost the connection to the data.

13. **Save your map file frequently** and always save at the end of a session. **ArcMap likes to crash!**

14. Navigate to the `M: \Country\India\India Base Map` folder and drag all the shapefiles in that folder into the ArcMap window.

15. **Again**, the map will be messy. Zoom into India so that it fills the map.

16. You can **group** the India data layers all together. If they are no longer all highlighted, hold the CTRL key and click on each one in turn to highlight them. When they are all highlighted, right-click on one of them and choose **Group** as shown below:
17. Rename the “New Group Layer” to **India** as shown below:

18. Perform the same grouping on the **World** data so that it is in its own group as shown below. Then turn off the **World** data. If you click on the first and last datasets, while holding shift, all layers will get highlighted.

*REMINDER: Save your mapfile frequently and always save it at the end of a session!*
Setting a Coordinate System for the Data Frame
The rest of this tutorial focuses on India, so we are going to set a coordinate system that better maps India. This will also ensure that any spatial queries you do will perform correctly. We will talk a lot more about projections in a few weeks.

1. Click on the View menu and choose Data Frame Properties.
2. Click on the Coordinate System tab.
3. In the coordinate system dialog box, you will see information in the bottom panel for the current coordinate system (GCS_WGS_1984). We want to change this.
4. Scroll down and click on Projected Coordinate Systems, then UTM then on WGS 1984, then Northern Hemisphere, and finally on WGS 1984 UTM Zone 44N as shown below and then OK:

5. Turn on the world data and zoom to the full extent ( ). You will see that this severely distorts the rest of the world. But it’s a great way to map India!
6. Zoom back to India when you’re ready and turn off the world data.
7. To clean up the map, uncheck all the layers except for the railway, district, and state layers within the India Group.
Defining the General and Symbology Properties for a Layer
In this section of the tutorial, you will learn how to organize your data layers' properties to start bringing some coherence to the map. You will also learn how to color the data layers to start making a more interesting and readable map.

Assigning Proper Layer Names
First, you need to give the data layers better names than what they have (e.g., SUB_DISTRICT should say "Sub-district").

1. Right click on the SUB_DISTRICT layer and choose Properties (alternatively, you can click twice slowly on the data layer name or press F2).
2. When you see the Properties dialog box, click on the General tab and for layer name, type in Sub-district instead of SUB_DISTRICT. Press OK when finished.
   Note: this does not change the name of the original data set saved in the M drive - it only changes the name as it appears in this Map Session (.mxd) of ArcMap and as it will appear on your final map.
3. Rename all the layers so they are not in all caps. In the future, points will be deducted on assignments for having non-standard “data speak” names like "cntry08" appearing in your map.

Assigning Proper Colors
Your map would be a lot better if the district layer were not blocking the state layer, etc. We want the State boundaries to show up on top of the District boundaries.

1. Right-click on the State layer and bring up the Properties dialog box again.
2. Click on the Symbology tab.
3. To change the color of the layer, click on the colored box under Symbol - this should bring up the Symbol Selector box.
4. Click on the small colored box next to Fill Color, to see colors to choose from. Choose No color for the states’ fill.

5. Make the outline width 2.00.

6. Press OK when you are finished, and OK again to return to your map.

7. Drag the State layer to the top of the India group in Table of Contents. Now that it is hollow you can see the layers underneath.

8. Color the District layer beige and give it a 1.0 gray outline width as shown.
9. Using what you have learned, give appropriate colors to your other layers.

10. When finished, choose File → Save again. Now your basemap1.mxd file will remember all the colors and names you assigned. It’s starting to look better...

Drawing a Layer Based on an Attribute Value
Some of your layers would look better if you could distinguish between types of features within the same layer. The State layer, for example, shows India’s state boundaries but doesn’t give us more information when drawn with a single color. You can use an attribute field to symbolize your data to reflect the field values.

1. If it’s not already on, turn on the State layer.

2. Right-click on the State layer and choose Open Attribute Table:

Before we proceed, you need to know what the items in the attribute tables for the STATE, DISTRICT, and TOWN attribute tables mean. The attribute table contains relevant information about the states, but the field headings (aka column headings) are sometimes hard to understand.

Metadata is documentation explaining what is in your attribute table and gives a definition for each of the field headings. To know what attribute fields are appropriate for use in symbolizing your data, you must be familiar with the attribute table structure, its fields, and the possible values of each significant field.

3. In the India_Base_Map WINDOWS folder (the regular folder that you get to through “computer”), there is a subfolder called DESCRIPTION. Open up this folder using your Windows File Manager (not ArcCatalog). Go to This PC\M:\Country\India\IndiaBaseMap\Description, and take a look at the STATE.PDF to see what the abbreviations in the attribute table columns mean.
Let’s say we wanted to visualize the population of cultivators. We see that the field name for this data item is TOT_CULT and that the number of Total Workers is in the field, TOT_W.

1. Right click on the State layer, and click Properties.
2. Click on the Symbology tab, and select Quantities (on the left), then Graduated Colors. Fill out the form as you see below:

Notice that the options in the Value dropdown are the field headings you saw in the attribute table.
3. Press OK when finished.

The resulting map is interesting. If you can’t see the data, make sure your “World” group of data is turned off. Now, we see the states with larger numbers of cultivators. What states have the largest numbers?

Hint: use the Identify tool.

But now we want to map the states by showing the percentage of cultivators out of the total number of workers. To do this, we need to normalize the data by the Total Workers field.

4. Go back to the State Layer Properties and to the Symbology tab. In the box for Normalization, choose the field, TOT_W – when you use this Normalize function, it simply divides the top value by the normalization value to give you a fraction, so in this case Total Cultivators/Total Workers = % of Total Cultivators out of the working population.

5. Press OK.

6. The resulting map shows the number of cultivators in each state as a fraction of the total workers (e.g., 0.541022 means 54% of workers are cultivators).

7.

8. Try making the same map (percent of workers who are cultivators) using the District layer instead of State layer. Compare the two layers. You may have to drag one on top of the other to see them.
How would you create a population density map for the **District** layer (total population divided by area)?

**Note**: The Tot_Area column is the *square kilometers* of the district. The State and Sub_district layers do not have a Tot_Area column!

9. Try creating other maps based on the attribute table values by State, District, or Sub-District – the field (column) names in the attribute table are the same for all of these. Save your map file when finished.

**Note**: If you want to keep a layer symbolized one way (e.g., percent cultivators for each state) and also have another map by state (e.g., percent illiterate), you can add the State layer again from ArcCatalog and start fresh on the new layer.

10. Assign a proper title to the layers you symbolize. Change the **heading name** (e.g. TOT_CULT/TOT_W) to *Population of Cultivators*. Leave the **layer name** as District. You can change the heading name by clicking twice slowly on the heading or by pressing F2 when it is highlighted.

![Map Properties](image)
Selecting and Mapping the Largest Cities in India

In this section, we’ll use the Town layer which includes all of India’s towns to select and map only the towns that have a population **greater than 1 million people**.

1. Turn on (checkmark) the Town layer. Drag Town to the top of the group in the Table of Contents.

2. Right-click on the Town layer and choose Open Attribute Table.

3. Scroll to the right in the table until you see the TOT_POP field:

4. Right-click on the Tot_POP field heading and choose Sort Descending.
5. Now you’re going to manually select all the towns in India with 1 million or greater total population. Click on the grey area to the left of the first column to select the row. Once you have selected a row, hold your mouse and drag downwards. The rows below will become highlighted. Continue dragging and selecting rows until you get to cities below 1 million total population. You will then have all towns in India with a population of over 1 million selected.

6. You should have 31 towns selected. It should say “31 out of 5161 Selected” at the bottom of the table after highlighting the rows:

7. Close the table. You should see the over 1 million towns highlighted in blue on your map.

8. To create a layer with just these large towns, right-click on Town and the choose Data → Export Data (as shown below):
9. You’ll get a new dialogue box like so. Make sure it says Export Selected features. Rename the output to your H:/Drive as Large Cities Like so.

10. Drag the Large Cities layer into the India group so that they are at the top of that group. Turn off the Town layer, so you only see the Large Cities.

11. Click on the Clear Selection icon to turn off your original selected towns. This is located on your Tools toolbar:
12. To display the large cities with symbols graduated by population size, double-click on the **Large Cities** layer to get the layer properties, and then click on the **Symbology** tab.

13. Fill out the symbology properties as you see below. You want a map showing **Quantities** using **Graduated Symbols**, using the **TOT_POP field** as your value:

![Symbology properties window](image)

14. Press OK to see the results on the map. What do you see? Do you see any problems in the map?

15. Turn the full **Town** layer back on.

16. Using the complete **Town** layer, create a graduated symbol map of total population using the steps outlined above for **Large Cities**.

   You’ll see it’s quite messy when looking at India as a whole, but provides better visual information when you zoom into one state. Zoom into a state too see what we mean. You might need to turn off the **District** Layers to see the **State** Layer.

   To return to your last “extent” or view, press the back button (←).

**Note:** If you want to change the colors of the symbols, in the **Symbology** properties box, above the symbol window, click on the **Symbol** column header and choose **Properties for All Symbols**, as show below:
Note: You can also change the number of “classes” or break values, by changing the box that says Classes. You can also change the starting/ending size of the symbols in the boxes immediately above the symbol window, as shown below.
Save your map file!

**Using the “Select by Attribute” Function**

In the last section, we sorted the table by total population to select our largest towns. But there is another way to query or select the data in ArcMap – we can use a **selection query**.

1. Turn your **Large Cities** layer off, but leave **Town** on.

2. Click on **Selection** in the Tools menu and then choose **Select by Attributes**.

3. Follow the steps in the graphic below to add the expression to the query box.

   - **Step 1**: Make sure TOWN is your layer and “Create a new selection” is your method.
   - **Step 2**: Double-click to add “TOT_POP” to the query box.
   - **Step 3**: Click on the > sign.
   - **Step 4**: Type “1000000”
   - **Step 5**: Click on “Apply” to see the results, and click “OK” when you are finished.
4. You might have to zoom out a bit. You should see that the results are exactly the same as when you selected the cities of over 1 million people in the table. It’s just another way to do this.

5. To clear this select, click on the Clear Selection icon ( ).

You can use the Select by Attribute function to select features based on any attribute value in the table.

**Selecting Towns by their location relative to Railroads**

Let’s say we wanted to see which towns in India have sufficient access to railroads and which towns do not, and we want to estimate the population in each group. You can use the Select by Location function to select features based on their spatial relationship to other layers.

1. Turn on the Town layer and the Railway layer. Pull Railway to the top of the India Group in the Table of Contents.

2. Click on Selection ➔ Select by Location in the tools menu.

3. Fill out the dialog box as you see below and press OK when finished:

4. You’ll see that most towns are within 5 miles of a railroad. How many people live within these selected towns? Let’s find out.

5. Right-click on the Towns layer and choose Open Attribute Table.
6. You will see several records are selected. Scroll to the Tot_Pop field and right click on its field name and choose Statistics as shown below:

7. You'll see descriptive statistics for the selected features, including a “sum” value of something like 246 million people. That’s our answer! But how many people don’t live in a town within 5 miles of a railroad?

8. Close the Statistics box. Click on the Switch Selection Icon ( ) at the top of the attribute table, as shown below:
9. All the towns that were not selected before are now selected – these are towns that are greater than 5 miles from a railroad. Right-click on the Tot_Pop column name to get the statistics for this group – you should see the sum is around 40 million people.

You see that the Statistics function gives you descriptive statistics for the selected features. If no features are selected, it gives you descriptive statistics for the entire set of features. If you clear the selection of Town (the Table Options button also has a “clear selection” choice), you can click on Tot_pop and use it to see the statistics for the total population living in Indian towns.

10. Close the statistics box, clear your selection, and close the attribute table.

Labeling a Layer Based on an Attribute Field
You can label features based on attribute values. Let’s label the States.

1. Right-click on the State Layer and choose Label Features. Note that the names for some states are repeated – that’s because the state may have islands or other non-contiguous sections that are represented twice in the database, and so get double names.

2. To get rid of the double names, Double-click on the State layer to access its Properties and click on the Labels tab.

3. Click on Placement Properties and then on Remove duplicate labels, as shown below:

4. Press OK and Save your map file.
Changing the Formatting of Labels
Let’s say you want to have the State names stand out more on the map. We can do this by changing the label’s format.

1. Right click on the State layer name and choose Properties and click on the Labels tab.
2. Make sure that the Label field says Name.
3. You can choose the font, size and color of your labels by clicking on the Symbol... button – try making them bold, Calibri, and 10pt font, as shown below:

![Label Properties Window](image)

4. When you are done, return to your map. If needed, clear the previously made selection using the Clear selection tool.
5. If you don’t like the results, adjust the label format again as you wish. Check out some of the predefined label styles.

Using Large Scale Data – Kolkata
We also have more detailed (large-scale) data available for Kolkata under M:\City\Kolkata.

1. Add all the data in the Kolkata folder to your ArcMap session.
2. Group the data into a Kolkata group, as we did with the India and World data by highlighting the datasets, right clicking, and pressing Group.
3. Zoom in on the city to get a good view of the new layers. To do so, right click on any of the Kolkata layers and select *Zoom to layer*.

4. Color your layers appropriately and rewrite the layer names so they are not uppercase. Make sure that your parks are green and your water is blue. Try mapping some census attributes in the ward layer.

5. **Save your mapfile!!!** The next steps may crash your ArcMap session!

**Using Data from ArcGIS Online**

ESRI and other agencies are hosting online GIS data servers that you can access from ArcMap. We’re going to use one of these streaming layers now.

1. Click on **File ➔ Add Data ➔ Add Basemap.**

2. Choose *Imagery* from the list. It will take a while to draw. Turn off the *India Group* Data and the *World Group* Data (if it is on). A box asking whether or not you want to allow Hardware Acceleration may pop up. If so, click yes.
3. Go to File → Add Data → Add Data from ArcGIS Online. Search the World Topographic Map layer from ArcGIS online. Click Add. This is a set up to provide a nice shaded relief background for mapping. This will be more interesting if you are mapping the mountainous part of India – try zooming to that region (north).

4. Move the World Topographic Map layer to the top of your Table of Contents.

5. Right click on this layer to open the Properties window, and click the Advanced tab. This allows you to change the transparency of the layer. Set the transparency to 50%. This provides a nice shaded relief (3d surface) background for mapping.
6. Remove the Basemap at the bottom of the Table of Contents. To remove a data set you don’t want, right click on the data layer main name (e.g., Basemap) and choose Remove.

7. If you don’t remove it, turn off the layer for now. It makes drawing very slow.

Note that there are many other data sets available on ArcGIS Online.

**Measuring Distance and Area and Drawing a Map to Scale**

**Measuring distances and areas**

1. Click on the Measure tool in the Tools toolbar.

2. Click somewhere on the map to start a measuring line. Drag the line somewhere else and click again. You will see two measurements reported in the Measurement window. The first, segment, gives the distance (meters) of the line you just drew. The second, Length, gives the total distance. Click on a third point in the map. You will see the new segment distance plus the total distance of both segments. Double-click on the map to stop measuring.

   **Note:** If you want to measure in a different unit, click on the little black triangle as shown below and select a new distance unit:

3. Try calculating the area in acres of a park in Kolkata (Go to the Kolkata Group and in the Parks Layer, right click and press zoom to layer to guide you. You might need to turn off LANDMARK and ROAD to see the PARKS. Make sure PARKS is above WARD in the Table of Contents) – use the polygon tool in the Measure tool as shown below and set the area units to acres:
We’ll learn a better way to do this later.

**Drawing a map at a set scale**

Many professional map users expect printed maps to be at a standardized scale. USGS topographic maps are printed at 1:100,000 scale (1 inch on the map equals 100,000 inches in the real world or about 1.58 miles) and at 1:24,000 scale for example (1 inch on the map equals 24,000 inches in the real world, or 2000 feet or about 0.38 miles). In ArcGIS you can scale your map to any scale, but you are also offered standard scales from which to choose.

1. Set the scale of your map to 1:10,000:

   ![Map Scale Selection](image)

   This is very “large scale” map (lots of detail, small area displayed) so it would work well for a map of downtown Kolkata but not for a map of a state or the entire country.

2. Experiment with some of the other map scales. Which scale would be good for a map of downtown Kolkata? You can also type in a scale yourself (you only have to type the denominator, e.g., 24,000, with or without commas).

   These are unitless scales. 1:24,000 means that one unit on the map (or your computer screen) equals 24,000 of those same units in the real world. The scales provided are standard paper map scales in the United States. 1:24,000 is the map scale of the USGS topographic quadrangle maps (sometimes known as 7.5 minute maps because they cover 7.5 minutes of latitude and longitude).

3. Try typing in 100,000 in the scale box – this creates a map at 1:100,000 scale (1 inch on the map equals 100,000 inches in the real world) and you can have a map of Kolkata.
Creating a Layout for Printing or Graphic Export

In order to create a printable map, you will use the layout view. It is a paper view of your data, much like viewing the page layout when you are working in a word processing software. You should use the layout view when you are ready to create a map – do all the preliminary work and analysis in the data view (where you have been up to now in this tutorial).

In this tutorial, you can create a map of all or any part of India you like – we provide the graphic above of the Mumbai Metropolitan Region as an example.

When you create a map, you should include:

- The map itself
- A Descriptive Title
- A legend
Tufts Data Lab

- A scale bar (in kilometers for international data)
- A North Arrow
- Name of the cartographer (you)
- The Date & Class
- Acknowledgements of data sources.

It is important in a map not to include too much information. You would not want a map that includes all the data layers you have in your ArcMap session from this tutorial. It would be much better to do several maps. You may also include other elements on your map – for example, more explanatory text, labels, charts, tables, photos, or other images.

Note that you can also have more than one data frame on a layout – for example, you can have a small locational reference map (as in the map above) or an inset map to show an area in more detail. See the next section (Adding a data frame to show two or more maps on a layout) for instructions about how to do this.

For detailed information about layouts, go to the main menu and click Help – ArcGIS Desktop Help. Then in the contents bar, click on Mapping – Working with ArcMap – Using Page Layouts.

Setting up a Map Layout
1. Before you start a map layout, it is important to think through what you want to do and how you want your map to look. What do you want to show? How large do you want your final map to be? Portrait or landscape orientation? Do you need space for additional text or graphics? This tutorial example will assume a printer paper size (8x11 inch) map but often you are making map for publications where they must be smaller, or for Powerpoint where they need to be a certain size (e.g., 7.5x10 inches), or for posters where they may be much larger than 8x11.

2. In the Main Menu Bar, choose View ➔ Layout View.

3. The view changes to show your data frame on a page layout and a new toolbar appears – the Layout toolbar.

4. The first thing you should do is to set up your Page properties. Choose File ➔ Page and Print Setup.

5. In the Page Setup dialog box, make sure that the page size is set to Letter. Also check either Portrait or Landscape (which would be better for the map you want to create? The example map is in Portrait orientation). Press OK to return to the map.

Moving Around in the Page and Data Frame
It is very important to understand the difference between the Layout toolbar and the regular Data Frame Tools toolbar. They share similar tools (zoom in and out, pan) but the Layout tools work on the layout as if you were zooming in and out of the paper itself (There is paper in the icon), while the same tools on the Tools toolbar work on the data inside the data frame (e.g., zoom into Kolkata). You will get confused occasionally, but once
you get the hang of the two toolbars, you will be off and running. For now experiment with both to see what happens.

### The Tools Toolbar

Use these to navigate within the data frame on your map (e.g., you want the data frame to be slightly more zoomed into Kolkata, or you need to pan the data frame to the north).

### The Layout Toolbar

The 1:1 tool is particularly useful to see what the map features and text looks like at actual print size.

The Zoom to Whole Page tool will take you back to the entire page view.

---

**Resizing and Moving the Data Frame**

You will always need to re-size things in your map, especially the data frame itself which contains the map image. In this case we are moving and resizing our data frame so that it fills the 4/5ths of our page (as shown below). We’ll then put a title, legend, and other map requirements in the blank space along the bottom of the page:

Moving and re-sizing in ArcMap works similarly to most other programs where you use graphics. The key is selecting the element first. The steps for this are on the next page.

1. To resize and move the data frame, use the Select Elements pointer to select the frame first.
2. Use the small grab points on the corners and sides to resize.
3. Click and drag with the cursor anywhere over the data frame to move it.
4. To move the actual map within the page, use the pan hand in the data frame tools.
Inserting a Title, North Arrow, Scale Bar and Legend

These are all required elements on all maps. You access them by going to the Insert item on the main menu bar.

You can read more about these by going to Help → ArcGIS Desktop Help. Then, in the contents bar, click Professional Library → Mapping and Visualization → Page Layouts.

Use the Insert menu function to insert a Title and a North Arrow. Place them in the bottom, empty part of your map layout.
Insert Scale Bar
Insert a scale bar of your choice. You may wish to change the units of the scale bar you select. If you want a different unit, double-click on the scale bar. In the Scale and Units tab, select a different Division Unit (Kilometers for International Data!). You can expand the scale bar using the corner nodes. Make sure it ends on an even and easy to read number (eg. 4 Km instead of 4.5 Km).

Insert Legend
There are lots of ways to improve your legend. For starters, let’s say we’re creating a map of Larger Cities in India. We want the legend and map to focus on large cities. We have features in the background as in the example map, but everyone knows what that is, it doesn’t have to be identified in the legend. To control what goes on the legend:

1. Choose Insert ➔ Legend from the main menu.
2. Adjust what is in the legend so that only Large Cities is there by following the graphic below. You may need to select Large Cities from the Map Layers box, and then use the arrow to manually add it.
3. Once your layers are ready, click on the Next tab.
4. Then, you can modify the legend. For example in the Legend Title, you can tell it NOT to show the word “Legend” by erasing it or you can change that word to something else.
5. You can adjust all the attributes in each window, as desired. When you click Finish, the legend will appear. You can drag to put in the location you want it.

   **Note**: make sure Large Cities is checked in the Table of Contents, or else the legend will be blank.

6. Double click on the legend to access and modify its properties.

7. Click on the General tab, and create a title for the legend called Cities Population. You can change its properties (font, size, etc) by clicking on symbol...

8. Go the Items tab, then click on Style:
9. Try out different styles and preview how they will look.

10. Press OK, and OK again. If the map goes back to one column and you want two, double-click on the Legend again and under the Items tab, type in 2 for columns Insert Legend. There are lots of things you can edit in the Legend Properties. Explore the different tabs to see all the options.
Selecting Elements
Remember, you always have to select an element before you can move, resize, or change its properties. Use the select pointer icon on the Tools Toolbars. You can select more than one element by holding down the CTRL key as you click on each element.

Modifying an element after insertion
You can usually modify an element after you have inserted it by selecting it and then double-clicking on it. The relevant dialog box will appear for that element (e.g., title, legend, scale bar).

Inserting text
To include your name as the cartographer, and any other information, use the Insert ➔ Text function. Remember also to include a date. You should also have a data source - note that the data comes from the Tufts GIS M Drive (For later tutorials, it will need to be more specific).

Add more text for any more descriptions or explanation of your map.

You can change font properties on selected text by right-clicking on the selected text and choosing Properties then Change Symbol.

Inserting a Picture
Note that you can also insert images into the data frame.

Deleting and Trying Again
If modifying an existing element doesn't work, remember that you can always select an item and delete it if you don't like it. Select it using the select pointer, and press delete. Especially useful if your legend gets messed up - just delete and insert a new legend again to start fresh.

Saving Map Files under Different Names
Once you have created one map in a layout you like, you can save your map file (File ➔ Save As) to be the name of that map (e.g., Larger Cities India). You can then use the same layout but change some of the visible features and save as a new map name (e.g., India Cultivators).

This allows you to make maps fast once you have a good layout, and it allows you to make maps of the same area at the same scale, but showing different layers of information.

Choose File ➔ Save As and save the map file to an appropriate new name.

Adding a Second Data Frame to Show an Inset Map
You can add a second (or more) data frame to your ArcMap session. Only one data frame will appear at a time in data view (right-click on the data frame name and choose Activate to see the data frame you want). But in layout view, all the data frames will appear. This can be handy for putting in a small "locator" map. See the following graphic:
Adding a Second Data Frame for a Locator Map

Multiple data frames can get a little tricky, and will take some practice. Play with them some, and remember to save map files frequently under different names in case you mess up and want to return to a previous view. In this example, we’ll use a new data frame to insert a locator map.

1. In Layout View, choose Insert → Data Frame from the top main menu. A new data frame box appears in your layout. You’ll see the New Data Frame listed in the table of contents:

2. Move and resize the new data frame box so it is in the location you want it – here we are taking it to the bottom right corner of our layout:
3. You can add data to this data frame just as you did to the first one, or in the Table of Contents, you can drag a layer from the first frame to the second. Try dragging the Countries layer from the original data frame down to the New Data Frame and turn it on.

4. Drag the State layer (in your India group layer) down as well, or drag it from the ArcCatalog window - M:\country\India\India Base Map\.

5. Zoom to India by drawing a square around India using the magnifying glass.

6. Make sure to drag the state boundaries above the Countries. Countries should be white with a gray outline.

7. Set the State fill color however you wish with no outline so you will highlight India boundaries.

8. In the table of contents, right-click on New Data Frame and choose Properties.

9. Click on the Frame tab and change the Background color to blue – this will make the water appear blue.

10. Press OK to see the results. Save your map file!
Setting up Locator Map Boundary Box

Finally, we’re going to show a boundary box on our Locator Map.

1. Right-click on the *new data frame* to get its *Properties* dialog box back.
2. Click on *Extent Indicators* tab and follow the instructions below, then press OK:

![Data Frame Properties](image)

Note that the extent of your main map will be outlined in the smaller map; if you do not like the extent of the box that you just created, use the pan and zoom tools on your larger map to adjust. If all this was successful, save your map file! Otherwise delete and try again.

Work as necessary on your layout to make it show what you want it to show – choose a variable for Kolkata or for the State data or by District or Sub-district. Show the location with a locator map.

Printing or Exporting your Map

You can print directly from ArcMap or you can export to a digital graphic format like .pdf. Printing works just like any other Windows program, so we won’t cover that here, but feel free to print your map. We will talk more about printing options and good resolution in class.

The ability to *export* to a digital format is very useful. If exporting to an image, remember to set your page size to the appropriate dimensions - this may mean custom dimensions, *e.g.*, a small image to fit on a computer screen, a powerpoint presentation, a web site, or word document. When creating a layout for digital export, you should think ahead about what size you want your final image and lay out the map accordingly, and be sure to use font sizes that are readable at the final map size.

1. When you have your layout the way you want it, choose **File → Export Map**.
2. In the *Export* dialog box that appears, navigate to your tutorial folder and give the image a name.
3. **For Save as Type**, choose a format - we recommend **.gif or .pdf** because they come out well and are readable across a variety of platforms. The only problem with PDF formats is that they do not recognize all text fonts, so stay simple with your font types - e.g., Arial, Calibri, or Times New Roman.

4. **Before you export**, adjust resolution under the **Options** area. Digital images meant to be seen on a computer screen do not need high resolution. 96 or 150 should be fine depending on image size, 300 should be the maximum.

5. **Press Export** when you are ready to go - the process will take a minute.

6. Check your results by navigating to the folder outside of ArcGIS and opening the graphic - if you’re not pleased, experiment with different resolutions and compare file sizes.

That’s the basics. Now practice what you have learned by creating several maps of India, a region within India, Kolkata, or the West Bengal.

Below are two example maps:
Female Population in the City of Kolkata, India

WARD

Carolyn Talmadge
Fletcher GIS
January 14, 2015
Data Source: M Drive