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First think about your audience and purpose, then design your poster! Here are
instructions for setting up your poster using MS Publisher. Publisher works very
similarly to MS Word. There are also instructions for converting your Publisher
file to a PDF for printing by a Lab Assistant. This can be done in the Data Lab.

Using MS Publisher
Your poster size should be 30”x40”. It can be landscape or portrait orientation,
whichever you think is best.
But tell Publisher that the orientation is PORTRAIT regardless – if you want the poster to be in Landscape mode, leave it
set to Portrait, but set the WIDTH=40 inches, and HEIGHT=30 inches and the result will be a landscape oriented poster.

Launch MS Publisher: Start > All Programs > Microsoft Office > Publisher. You can also just search for the
program.

Setting up Document Size and Orientation
1. Once you open the program, you will be in the File – New window to define the size of your document. Choose
More Blank Page Sizes.

2. Under Custom, click on Create New Page Size.
3. Set width and height and the margins, following the screen shot below.
a. For a landscape-oriented poster, set width to 40 inches, height to 30 inches
b. For a portrait – oriented poster, set width to 30 inches, height to 40 inches.
c. Portrait-oriented posters. Leave orientation to PORTRAIT regardless. Then press OK.
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4. Set the margins to .25 to start. It is also not necessary to have Margins if you want your poster content
(background colors, images, etc) to go to the edge, but don’t have the text go all the way to the edge of the
page. The .25in margins are helpful for the text boxes!
5. Press ok. Then double click on the new 30 x 40 page that you just created and it will open up.

Setting up Columns
It’s helpful to insert columns so that you can easily align all your content. You don’t need to keep your text or maps as
narrow as one 1 column, but it helps keep everything neat and tidy and nicely aligned. Content will “snap” to the
columns.
1. Click on the Page Design tab and click on Guides to see the options window. Then click on Grid and Baseline
Guides… to open the Layout Guides box.
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2. If your poster is Landscape:
a. Under Grid Guides→ Columns, enter 12, and set the spacing at 0.5” (if it's grayed out, click first on the
“Rows” box below it). Then click OK.
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3. If your poster is Portrait:
a. Under Grid Guides→ Columns, enter 6, and set the spacing at 0.5” (if it's grayed out, click first on the
“Rows” box below it). Then click OK.

4. Save to your H: drive or USB! Save every few minutes as you create your poster!

Adding Text to your Poster
You have several options for adding text. You can create multiple text boxes for each of your sections, or you can write
all the text for your poster in a Microsoft Word document ahead of time and insert it via a file.

Inserting Text Boxes one by one
1. On the Insert Tab → Click on the draw text box tool.

2. It’s easiest to start by creating a large text box for your title. Draw a square around where you want the title text
to go. Make it large! Font should be at a minimum 100pt font. You could/should have a Sub-title that gives a
little more information about the project, such as the location and any relevant dates.
3. If you want to change the background color, font, alignment, etc, two new tabs, the “Drawing Tools” and “Text
Box Tools” will pop up to edit the text when the title text box is selected.
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4. Using the tools in these tabs, you can edit the text font. You can also right click on the text box for more options.

Inserting Text Boxes for an entire text document and linking text boxes (optional)
If you want to insert your text all at once from a word document, you can easily do that as well and then stylize after.
Some like having all their text linked, others find it more challenging. I, personally, do not like linking text boxes.
1. After you’ve created your Title text box, insert 2,3 or 4 text boxes (depending on how many you want and your
orientation of the page) under the title text box. Leave a space between columns! Notice how the text boxes
“snap” to the girds! This helps us line everything up very neatly!

2. To add text into the first text box, you first place the cursor in the text box and in the Insert tab, press Insert file.
For practice, you can insert “My poster content.doc” found in S:\ Posters\Poster Design \Exercise files, but any
word document file will do.
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3. Highlight the font and change it to 30pt. Note how it does not all fit in the first text box, and the text gets cut off
and we see the … This indicates that there is more text not being shown on the page.

4. To link text boxes together so that text flows from one into the next, click in the text box you want to be the first
text box on your poster. Then in Text Box Tools → Format click Create Link. A pitcher will appear. Then, click in
the second text box.

6

Tufts Data Lab
5. Click in the 2nd text box and press create link again to connect the 3rd text box. Now, the entire contents of the
word document continuously flows through the 3 text boxes.
6. If you want to add more text boxes on top of these main text boxes for headers for the Introduction, Methods,
Results, etc sections, the text in the large text boxes will wrap around those new text boxes you insert.

Formatting Text
1. Highlight the text you want to format and then go to the Text Box Tools → Format.
2. Highlight your body text and choose an appropriate style and size. Minimum size should be 24 with a max of
34pt. Remember, font size will change significantly based on the type of font you choose. To see how it looks in
“real life”, view the file at 100%. This is reality.

3. Pick a font type for your body of text and a color. You can also set the background color here as well. But DON’T
JUST LEAVE THE DEFAULT FONT. Pick your fonts and colors with a purpose!
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4. If you want, give the box a background color or give the text some character spacing. Get the header exactly
how you want it!

5. To apply the same formatting to another Header (say the Methods section), you can insert a 2nd text box where
you want it. Then highlight the text from the Research Question header, right-click on it, and in the formatting
toolbar that pops up, click on the Format Painter icon ( ). Then highlight the other header to “apply” the
style. Do this for all the Headers in the text and it will make sure the color, sizes, and formatting are exactly the
same!
6. Style your body text they way you want it as well. To remove any hyphens, highlight the body of text and then
go to the text box tools tab → Hyphenation. Then uncheck automatically hyphen.

7. To set the text formatting (like spacing), highlight the text then click on Home tab → Paragraph corner.
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8. Here you can set the spacing between paragraphs and between lines. In this example, the line spacing was
changed to 1sp and a space was added after each paragraph by upping the after paragraph to 20pt. This will add
a nice space between paragraphs. Adjust as you see fit.

9. Once your text is formatted the way you want, highlight it and use the formatter paint brush to make sure all
your body of text is the way you want it. This is an easy and helpful way to make sure that all your fonts are the
same size and style!
10. You might need to adjust the placement of your headers after changing the body text formatting. Make sure
everything is still in line where it needs to be.
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Adding Images to your Poster
1. Go to the Insert tab → Pictures from file icon.

2. Select a sample image- it will be inserted into your publisher document.
3. Note how you can move it around and the text wraps around the image! Put it where you want it.
4. Right click on the image and choose Format Picture…then go to Layout tab.

5. You can set the Wrapping style to Square. This will wrap the words around the image as a square. There are
other options to explore as well, such as tight. See which works the best for your design.
6. If you choose square, define the distance from text. Uncheck “Automatic” and enter a distance of 0.25 on all
sides. This is a good starting distance, but you can adjust it as needed.
7. Go to the Size tab. Here, you can set it to the correct size that you exported your map at. If you exported it as a
GIF, it will import at the correct size. If you exported it as a JPEG, you will likely need to set the size in publisher.
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8. You can also change the shape of your image by choosing one of the picture styles and adjusting the picture
border and picture effects after. There are a lot of options for different picture effects here.

Adding Title and Captions to your Poster, Maps, Tables or other Graphics
This works for any type of text you wish to add (title, captions, etc.).
1.

Create a text box underneath your image and add text. To add a text box, go to Home → Draw Text Box. The
text box should wrap other text around it automatically, but if it doesn’t, you can right-click on it and go to
“Format Text Box” and change the Layout options the same as you did for pictures.

Tables
You have a few options with tables.
1. You can copy and paste them from Word and Excel. Then you still have the functionality of excel within
publisher, but it is not connected to the original file.
2. OR You can go through Insert File on the Insert tab to insert a table created in word or excel. If you edit the
original excel file, it will update in publisher.
3. Or, you can go click on Table in the Insert tab and draw the appropriate sized table. You can either enter the
table values directly or copy them from Word or Excel.
11

Tufts Data Lab
Whichever option you choose, you will need to resize the table because the poster is so much larger than a normal page.
You can drag the edges of the table to increase the size.
4. Remember to increase the font size within the table as necessary by selecting all the cells in the table (drag
cursor from one corner to the other) and changing the font size. Make sure it is large enough font. Minimum 1820pt font depending on the text.
5. There are many table design options as well. Once you click on the table, Table Tools will appear which have
many design options. Look through the preformatted table options to spice up the table in your poster.
6. To format the table, select the table, right-click on it and choose Format table. If text isn’t wrapping around the
table already, set the layout options as with pictures above.
Note: You can also use Snag-it to add a table to the poster as a graphic, but then you won’t be able to format the
content of the table (which is often VERY useful!)

Using the Tufts logo
1. If you wish to put the Tufts logo on your poster, please use one of the official logos – you can get these from
http://publications.tufts.edu/brand-guides-and-logos/download-logos/
2. Insert the logo as you would any other image, following the directions above.

Required Elements for all Posters
Please include all of the following information on your GIS Poster
•

The Cartographer (your name)

•

Your Class – please use the full class name with number

•

Date of the poster and semester

•

GIS Data source

•

Image citations

•

Projection/Coordinate System Information

Viewing your Finished Poster
Sometimes, it’s hard to see what your poster will look like at full size. Any easy way to see is to set the zoom to 100%.
This is how it will look when it is printed out.
1. In the bottom right hand corner, set the view to be 100%. You can do this by moving the slider.

2. View your poster. You obviously will not be able to view the entire poster on your screen. View the poster by
section. Make sure to stand a few feet back as if you were viewing a poster in real life.
3. If your poster font size and image quality looks ok, then move on to converting your final poster into a pdf.
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Converting to PDF for Printing
1. The easiest way to do this is to go to File > Save As.
2. In the save as box, enter the name of your file. If you are saving this for your GIS class, name your poster “Last
name_First Name_Class Name _ Date”.
3. Then, change the “Save as Type” to PDF (.pdf).
4. Once you hit save, the poster should open as a pdf. This should have all the proper size information.
Note: Make sure to closely look over your document. Sometimes, things shift when you save as a pdf through this
method! Look over everything very carefully, especially images, charts and graphs.
If things do move or look incorrect, you can use this method for saving as a PDF:
5. Go to the File tab and click Print on the left column.
6. Under Printer, select from the dropdown menu “Adobe PDF”.
7. Directly below to the right, click “Printer Properties.” This should open the Adobe PDF Document Properties
window.
8. On the Adobe PDF Settings tab, there will be a button on the right “Add.” Click “Add” and replace the Paper
Names field with “GIS Poster.” You will need to write it in.
9. Change the height and width to your 40 inches x 30 inches dimensions. Opposite if it is a portrait poster.
10. Click “Add/Modify”.
11. Still in Printer Properties “Adobe PDF Settings” tab, find the “default settings”. Press “edit” next to the “Default
Settings”.
12. On the left hand side, press Images.
13. Under Color Images and Grayscale Images be sure the “Downsample” and “Compression” pull-downs are set to
“Off.” Press OK and Save.
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14. Press OK to get out of the Adobe PDF Document Properties.
15. Under the Settings heading below Printer, there should be another dropdown menu with “GIS Poster” selected.
If it still says “letter”, use the dropdown to change it to “GIS Poster”.
16. Change “tiled” to “One page per sheet”.
17. Once you are ready to save your pdf, press the “print” button. This will prompt a “Save As” Tab to open. Give
your document an appropriate name and save it in your personal storage drive.
18. After PDF creation, the PDF will automatically open in Adobe Acrobat. Preview the PDF making sure everything
looks good. If some of the linked images do not appear in the PDF, go back to the Publisher document and check
the properties of the problematic image, possibly deleting and re-adding the image. Then generate the PDF
again.
19. Give your PDF file to a lab assistant for plotting using a USB flash drive.

Troubleshooting
1. If you get an error message that the PDF printer is small causing pages to be split, Cancel and follow the
directions below.
2. In Publisher, choose File→Print.
3. Set the Printer as Adobe PDF .
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4. Set the Paper Size to PostScript Custom Page Size, then click on the Printer Properties button.

5. Go to the Layout Tab and click Advanced.

6. Click on Edit Custom Page Size.
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7. Set the page size to 40x30:

8. Click OK all the way back to the original print screen.

9. Now, print the PDF again to create a new pdf. If you still get the error message, change the portrait/landscape
setting under the File-Print window and try again.
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