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1.  

VUE USER GUIDE
VUE is a flexible software program designed to enable faculty and students to integrate electronic content into their teaching and learning.
Developed at Tufts, the Visual Understanding Environment (VUE) is a tool for managing data with a focus on using digital repositories. Using
VUE, the process of selecting and organizing data transforms information into meaningful knowledge.
List of Languages available:

ENGLISH USER GUIDE
 (test space for now)French-placeholder

ENGLISH USER GUIDE
VUE is a flexible software program designed to enable faculty and students to integrate electronic content into their teaching and learning.
Developed at Tufts, the Visual Understanding Environment (VUE) is a tool for managing data with a focus on using digital repositories. Using
VUE, the process of selecting and organizing data transforms information into meaningful knowledge.

Please use the side navigation to explore topics covered in this user guide.

01 Basic Mapping

To open VUE:

Windows:

Select Start > All Programs > VUE. VUE opens.

Mac:

Double-click the VUE icon on your desktop. VUE opens.

Note: When launching VUE, a new and empty VUE map is automatically created.

01 Creating a New Map

Default New Map:

When launching VUE, . A VUE map is a blank canvas onto which one can draw nodes and linkan empty VUE map is automatically created
them together, much like a traditional mind map or concept map. This section of the User Guide helps you get started.

Creating Additional Maps:

You may have multiple VUE maps open at once. To create additional maps:

On the menu bar, select File > New. A new VUE map is opened on its own tab.
When you save the VUE map, the tab will be renamed.

Additional information

The VUE toolbar, map canvas, and floating Formatting Palette are visible.

The Formatting Palette allows you to change the style and formatting properties of objects on the map canvas. The Formatting Palette is not
docked by default as it may be dragged or placed wherever is convenient, either inside or outside the map canvas. Based on your screen size,
you can leave it open or close it after use.

02 Creating Nodes

The first step in building the map is to create a node. A node is a shape that represents a concept or idea.

There are two primary methods to create nodes.

https://wikis.uit.tufts.edu/confluence/display/VUEUserGuide/French-placeholder
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Method 1: Toolbar

From the toolbar, click the Node Tool. The cursor takes the crosshair shape.
Move the cursor onto the map panel where you would like the node to appear. The crosshair is visible.
Click and drag on the map canvas. A new node is created.

Once the node is drawn it can be labeled.

Ensure the cursor is flashing within the node and then type a name for the node.
Click outside the node. The node is named.

The label can be as long as you want. While the Node Tool is selected, you may continue to create multiple nodes.

Preferences: Additionally, under Edit > Preferences > Node Creation (VUE > Preferences on the Mac), you can enable one click node creation.
With this preference enabled, when the Node tool is selected, it takes just one click on the canvas to create a node.

Method 2: Contextual Menu

An alternative technique to using the shape tool to create new nodes is to use the right-click method on the map canvas. Right-clicking is a
shortcut technique that generally brings up a contextual menu. If you prefer right-clicking:

Click the Selection Tool. The cursor changes to an arrow.
Right-click (Ctrl-click on the Mac) the map canvas. The context menu appears.
Select Add Node. A new node is created.
Ensure the cursor is flashing within the node and then type a name for the node.
Click outside the node. The node is named.

Method 3: Rapid Prototyping Tool

This tool draws a link from an existing node and creates a new node.

Click the Rapid Prototyping tool (the fourth tool from the left on the toolbar)
Click an existing node.
Drag out into the window. The link is created and extended.
Release the mouse. A linked node is created.
Type a name for the node.
Click the link.
Type a label for the link.
Save your work.

To use the keyboard shortcut for this tool:

Click the Selection tool. The cursor changes to an arrow.
Click on the node and hold down Alt (Windows) or Option (Mac).
Drag out to empty canvas and release. A new link and node is created.

Method 4: Shortcut

Ctrl-N (Cmd-N on the Mac) is the keyboard shortcut for creating new nodes.

–

To adjust node

Select the node. Sizing handles appear around the node.
On the Formatting Palette, adjust the properties. (see the section on the )Formatting Palette

Selection Tip

Instead of adjusting the style of multiple nodes one by one, you have the ability in VUE to adjust the properties of multiple nodes at the same time.

On the map canvas:

Click and drag to draw a rectangle surrounding the nodes. Sizing handles appear around the selection.
On the Formatting Palette, adjust the properties as .outlined

03 Creating Links

Once nodes have been created, the next step will be to create relationships between the nodes by linking them. Where nodes represent concepts
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or ideas, links represent relationships between the concepts. The process of linking the nodes adds organization to the map.

Method 1: Toolbar

From the toolbar, click the Link Tool. The cursor takes the crosshair shape.
Click a node and drag the cursor to another node. A link is created between the two nodes.

At this point, the link is in editing mode. Descriptive, identifying text can be added to the link.

Type a label for the link.
Click outside the link. The link is labeled.

While the Link Tool is selected, you may continue to create link after link.

Method 2: Rapid Prototyping Tool

Refer to the  page for information on the Rapid Prototyping Tool.Creating Nodes

Method 3: Shortcut

Here is a keyboard shortcut to create a link:

Click the Selection tool. The cursor changes to a white arrow.
Click on one node and hold down Alt (Windows) or Option (Mac) and drag from one node to another. The link is created.

The same shortcut will create a new link and node if the mouse is released on blank canvas.

04 Inserting Text

If you wish to add descriptive text to the map that is not part of a node or link, VUE's Text Tool is available for use. Text that is inserted using the
Text Tool can be formatted as an ordered or unordered list.

Method 1: Toolbar

On the toolbar, click the Text Tool. The cursor takes the shape of an I-beam.
Click where you want the text to appear. A text placeholder appears.
Type.

Double-clicking existing text puts you into editing mode to make text edits. Ordered or unordered lists as well as alignment can be adjusted by
using the  tools.Formatting Palette

Method 2: Shortcut

You can also add text by:

Right-clicking the map and selecting Add Text
or
Pressing Ctrl-T (Cmd-T on the Mac).

Note: Text created with the Text tool as an independent object can be dragged into a node. Text created using the Text tool have more
formatting options than the "Node labels."

02 Formatting

Nodes and links have default attributes, such as shape, fill, outline, and text color. When selected, you can change the style  by modifying the 
properties that appear on the .Formatting Palette

Learn how to:

Use the Formatting Palette
Format Nodes
Format Links
Format Text
Copy and Apply Style

05 Copy Style
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If you have taken the time to format a node, link, or independent text and you would like to apply the same style to another node, link, or text, VUE
has a time-saving tool.

To copy and apply style:

Select the object with the style to be copied.
From the menu bar, select Format > Copy Style (Windows: Ctrl-Shift-C), (Mac: Cmd-Shift-C).
Select the object to apply the copied style to.
From the menu bar, select Format > Apply Style (Windows: Ctrl-Shift-V), (Mac: Cmd-Shift-V). The style is duplicated.

01 The Formatting Palette

To access the Formatting Palette:

From the menu bar, select Windows > Formatting Palette (or Ctrl-1, Cmd-1 on the Mac). The Formatting Palette opens.

The Formatting Palette may be dragged or placed wherever is convenient, either inside or outside the map canvas. Based on your screen size,
you can leave it open or close it after use.

Tool Function

Defines node shape. There are 9 choices.

Defines link type: straight, curved, or s-curved.

Defines the background color of the node.

Defines the outside border color of the node.

Defines the outside border style of the node. There are 5 choices.

Defines the outside border weight or width of the node, from 0 pixels to 6 pixels. 0 pixels is invisible.

Defines link start arrow, visible or not visible.

Defines link end arrow, visible or not visible.

Defines the font face or type of node text.

Defines the font size of node text.

Defines the font color of node text.

Bolds node text. Can be toggled on and off.
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Italicizes node text. Can be toggled on and off.

Underlines text. Can be toggled on and off.

These tools are for adjusting text added to the map via the Text Tool.

Creates ordered list.

Creates unordered list.

Allows left, center or right alignment of text.

Note that you cannot apply an ordered list, unordered list, or alignment to text in node labels. But you may drag a text box into a node.

03 Format Links

There are two other types of link tools besides the straight link: the curved and s-curved links. The Formatting Palette houses the three types of
links. The links have default attributes that include color, width, stroke type, and font size. Again, the style of the links can be modified through the
Formatting Palette.

To access the Formatting Palette:

From the menu bar, select Windows > Formatting Palette. The Formatting Palette opens.

To adjust link type:

Select the link. Sizing handles appear around the link.
On the Formatting Palette, click the Link Shape drop-down menu. The 3 link types display.

There are three types of link tools: straight link, curved link, and s-curved link

At this time, a curved or s-link can only be applied to an existing link. You cannot select curved or s-curved link at time of creation.

The arrows on the links may also be adjusted to represent flow, direction, or effect. You may choose from no arrows, one arrow, or two arrows.

To adjust arrows:

Select the link. Sizing handles appear around the link.
On the Formatting Palette, click the Start or End drop-down menu. Arrows are added or removed from the link.

The start and end arrows can be toggled on or off.

To adjust link style, such as line color, stroke type, and weight:

Select the link. Sizing handles appear around the link.
On the Formatting Palette, click the appropriate tool. The options display.

Note that there are different methods for  and node labels.formatting text objects

02 Format Nodes

Node style, such as shape, coloring, border weight, font attributes, and labels, can be formatted.

To adjust node shape:

Make sure the Formatting Palette is visible (Windows > Formatting Palette).
Select the node. Sizing handles appear around the node.
On the Formatting Palette, click the Shape tool drop-down menu. The 9 node shapes display.
Select a shape. The node adjusts.
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To adjust the node label:

Make sure the Formatting Palette is visible (Windows > Formatting Palette).
Double-click the label text. The text is selected.
On the right end of the Formatting Palette, click any of the text tools, such as font face or size, and make adjustments. The node label
text is adjusted.

04 Format Text

Text on a VUE map, such as text associated with nodes and links or free-standing, can be formatted.

To adjust text:

Make sure the Formatting Palette is visible (Windows > Formatting Palette).
Double-click the text. The text is selected.
On the right end of the Formatting Palette, click any of the text tools, such as font face or size, and make adjustments. The text is
adjusted.

Additionally, text inserted via the Text tool (as an independent object) can be formatted as ordered or unordered lists, and aligned, using the
bottom right Formatting Palette tools.

For information on adding descriptive text to the map that is not part of a node or link, see the  topic.04 Inserting Text

03 Layout

Once nodes and links are placed on the map, they can be arranged and organized. VUE has tools to facilitate the creation, position and attributes
of nodes and links, as well as the layout. Once arranged, the map will be easy to comprehend and reflect a professional appearance.

01 Duplicate, Copy, Nudge

To quickly duplicate or copy a node or link:

Right-click (Ctrl-click on the Mac) the object and select Copy.
On the map canvas, right-click (Ctrl-click on the Mac) and select Paste. A duplicate object is added to the map.

To move a node slightly (nudge) up, down, to the right or to the left:

Click the node. Selection handles appear.
On the keyboard, press the appropriate arrow key. The node is moved slightly.

To select (lasso) multiple objects:

Click and drag to create a rectangular outline. A rectangle with sizing handles surrounds the objects.
Make global changes to the group such as changing the Fill color.

02 Align Nodes on Map

To align multiple nodes by their edges or centers:

Lasso (select) multiple nodes. A rectangle with sizing handles surrounds the objects.
Right-click (Ctrl-click on the Mac) the nodes. The shortcut menu appears.
Select Align.
Select the Align choice. The nodes are aligned.

To make nodes the same width or height:

Select the nodes you want to make the same width or height.
Right-click on the selection. The shortcut menu appears.
Select Align.
Select "Stretch to Selection Width" or "Stretch to Selection Height". The nodes are of equal width or height.

03 Arrange Nodes on Map

Other methods for arranging nodes.



You can arrange nodes from the menu choice Format > Arrange > , or use the contextual menu. 

Select all nodes to be arranged  

Row

Column

Table

Circle (Outline)

Circle (Filled)

Random

Select a few nodes to affect surrounding nodes  

Ripple Out

Gather 
(Brings selected nodes to center, pushes other moves out of the way)

04 Arrange Linked Nodes on Map
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To get meaningful clusters, select nodes that are highly connected.

With one or more linked nodes selected, right-click (Ctrl-click on the Mac) and select Arrange Linked > :
Cluster Around (Filled Circle)
Cluster Around (Distributed)
Hierarchical
(Creates a hierarchy from the selected node. (i.e. use to help define what a central concept is)).
Gravity (Filled Circle)
(Begin by selecting all nodes (Ctrl-A, Cmd-A on the Mac)). The nodes with the most connections move toward the center and
those with fewer connections move to the periphery.)

You can also arrange linked nodes from the menu choice Format > Arrange Linked >

05 Children Nodes inside Parent Node

To rearrange nodes within a node:

Select the node you want to move up or down within its parent node.
Press the up-arrow or down-arrow key. The node is repositioned.

To control the layout of nodes within a node

Before dragging nodes inside of a parent node, organize the nodes in desired layout on map canvas.
Group nodes together.
Drag the group inside the "parent node".

04a Working with Content

VUE supports attached digital content from your computer, the Web and from remote systems such as FTP sites, digital repositories, and Google
servers. Content can be added to the map as a node or attached to existing nodes. Once these resources are attached and integrated into
individual nodes and links, the concept map becomes a content map. The VUE map becomes an extension of the Web and of digital repositories.

The  can assist in map creation by providing access to digital content rich with metadata:Content window

The  provides access to content from your computer, from remote systems such as FTP sites, digital repositories, GoogleResources tab
servers and RSS feeds.
The  provides support for importing csv datasets and RSS feeds. The available data can be mapped and enhanced byDataset tab
semi-automatic visualization layouts.
The  allows users to import OWL or RDFS ontologies to create maps with additional semantic mapping.Ontologies tab

01 Linking to Content

VUE supports attached digital content from your computer, the Web and from remote systems such as FTP sites, digital repositories, and Google
servers. Content can be added to the map as a node or attached to existing nodes. Once these resources are attached and integrated into
individual nodes and links, the concept map becomes a content map. The VUE map becomes an extension of the Web and of digital repositories.

01 Linking to Web Content

To add web content to a node:

Make sure both VUE and a Web browser is open.
Navigate to the web page to be attached to the node.
Position the browser so that you can see both the address bar of the browser and the map or node that the resource will be attached to in
VUE.
Drag the address icon from the Web browser to the node or map.
Drop the icon onto the node or map. A web resource icon appears to indicate that a resource is attached.

Note that when linking to a resource retrieved from a password protected website or repository, users will need to login before accessing the
linked resource.

• Hovering over the web resource icon displays the address of the resource.
• Double-clicking the web resource icon will open a new browser window with that address.
• Renaming the text on the node does not change the content attached to the node.
• Right-clicking (ctrl-click on the Mac) the web resource and selecting Edit URL... allows you to edit the URL.

Alternately, you can right-click a node and select Add URL...to add a URL directly into the node.
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Note: Using this method for linking to web content will not reveal significant metadata. To learn more on how to bring into VUE an object's
metadata, see " ".Working with Remote Resources

02 Linking to Files on Your Computer

As Web content can be added to nodes, so may files on your computer. Double-clicking the document resource icon in the node will open the
content files.

Keep in mind that if you decide to share your map with others that contains content located on your computer, you will need to "package" your
map and the files. Packaging VUE files is covered in the Saving, Publishing, and Sharing VUE files topic.

Select Windows > Resources. The Content window opens to the Resources tab.
Click My Computer. Files on local and network drives display in the Browse: My Computer pane.
Browse to the file to be attached.

If you don't see the local file that you are looking for, try clicking the refresh button (chasing arrows).

Drag the file from the Browse: My Computer panel to the node or map. A file label appears to indicate that a resource is attached.

The resource icon looks and acts just like the web resource icon. Renaming the text on the node does not change the content attached to the
node. Clicking the resource icon opens the file.

Right-clicking the node and selecting Node Info brings up the Info window where adjustments can be made to the node label, notes can be
appended, and keywords can be added. Keywords is covered in the Keywords and Search topic.

Any time that you want to publish a VUE map that contains local files, use the File > Save As VPK (VUE Package) choice.

03 My Saved Content

My Saved Content, viewable in the Content: Resources window, functions like a bookmark by holding shortcuts to content from the other data
sources. It can also be used as a staging area to hold content you are preparing for a concept map.

If web resources are bookmarked, an active web connection is necessary to access the saved content.

To add a copy of content such as a link, document, or file to My Saved Content:

Drag the content into My Saved Content. A copy of the content is deposited.

To remove content from My Saved Content:

Right-click the content and select Remove Resource. The shortcut is deleted.

04 Placing Multiple Items Within Nodes

A node is capable of holding more than one type of content. For example, a node could hold two web links and a Word document, making it a
container node. Nodes can also hold other nodes.

To add multiple types of content to a node:

Drag the content to the node. The node is highlighted and a file resource icon appears indicating that content is attached to the node.
Drag a second resource to the node. The resource is added.
Make sure that the node, not the first resource, is highlighted as you complete the drag.

To add a node to a node:

Drag the node to the node. The node is highlighted and the second node appears inside.

To remove a node from a node:

Drag the node back out.

To remove a resource from a node

Right-click and select Remove Resource. The resource is removed.

To replace an existing resource in a node with another resource, either:

On the VUE menu bar, select Content and either Replace Image/File or Edit URL.
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Right-click the node to access the same options.
Drag a new resource onto the node with the existing content by holding down Ctrl-Shift (Windows) or command-option (Mac). The
resource is replaced, but the label remains unchanged.

02 Working with Remote Resources

VUE's user interface extends the idea of concept mapping to include not only Web content and local files, but remote digital data. To access
remote digital data using the VUE interface, resources are added to the Content window to create a direct connection to repositories and
enterprise search engines. Adding remote files from the Tufts Digital Library to nodes is one example of this functionality.

VUE's Content Resources window allows you to access individual databases or multiple databases simultaneously.

Customized RSS feeds and access FTP servers can also be installed as resources.

01 Adding and Updating Resources

To add a resource to the Content window:

Select Windows > Content (or Resources). The Content window opens to the Resources tab.
On the Resources tab, click the options tool. The context menu opens.
Select Add Resources. The Add a Resource window opens.
Select the Resource (click it) you wish to add. You may need to scroll down.
Click Add. If a license agreement displays, read and click Accept. If the data source needs to be configured, the Configuration dialogue
box opens.
It is best to configure the resource right away; otherwise, the search will fail.
Some resources require a license key. If so, you will need to obtain a key.
Click Continue.
Click Close. The resource is added to the Content Resources panel.

Checking for Resources Updates:

From time to time, resources and databases may have been updated by the content owners. To check for updates to a data source or resource in
the Content window:

In the Content window, on the Resources tab, click the options tool. The context menu opens.
Select Update Resources. If updates are available, the Update Resources window opens.
Click Update. The resource is updated.

02 Searching Resources

You may perform a keyword search of a resource or resources such as the Tufts Digital Library and then add a resource such as a file or graphic
to the map. Note that My Computer, RSS feeds and My Saved Content are not searchable.

To search a single resource:

In the Content window, check the resource.
At the base of the window, in the Keywords field, type the keyword(s) for searching.
Click Search. The top 4 results display.

Clicking the number at the base of the window representing the rest of the search results displays the rest of the content keyword matches.

To search multiple resources:

On the Content panel, check the resources.
In the Keywords field, type the keyword(s).
Click Search. The top 4 results for each resource display.

The 100 original results are returned, along with an additional 100 results.

More Search Options

To refine a search, the More options tool provides additional fields to search by.

Click the More options tool. Additional search fields display.
Based on the resources selected, only the common fields among the resources are selected (not all resources have additional fields, so
the More Options tool may be grayed out).
Add search criteria.
Click Search. Results are displayed.
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04 Searching Using Node Label or Metadata

VUE has the ability to search remote resources (repositories) for relevant data and then populate the map with nodes, or automatically add
relevant node tags from remote resources. Optionally, based on a node's data, VUE can also create a semantic map.

To perform a resource search that adds nodes to your map:

Select the node. Sizing handles appear around the node.
In the Content: Resources window, check the resource(s) you wish to search.
Right-click the node and select Analyze Node > Perform Map Based Search. The map is populated with 5 search results linked to the
original search node.

You can also perform the same search through the Content: Resources window by following steps 1 and 2 above, and then selecting the
Map-based search checkbox and clicking Search.

To perform a search that automatically adds tag metadata to a node:

Right-click the node and select Analyze Node > Auto Tag Node. Keywords or tags are added to the node metadata.

You can also perform the same auto tagging through the Info: Node window by selecting the node and then clicking the Auto Tag Node button.

If the node does not contain enough data to be analyzed, an error message will display.

The Auto Tag feature only looks at node information, not attached resources such as embedded web links.

VUE uses the International Press Telecommunications Council (IPTC) metadata standard.

VUE can perform a map-based semantic analysis that automatically adds nodes to the map, rather than searching resources or listing keywords.

To perform a map-based semantic analysis:

Make sure that the node has an attached resource, such as a web link.
Right-click the node and select Analyze Node > semantic map. The semantic map is created.

Green nodes are entities
If there is more than 1 entity in a category, then a category node (blue) is created
The font size is scaled by the number of entities in the article
The darkness of the llink indicates the perceived relevance of the entity to the resource

03 Adding content from a Resource

After a search has been completed, remote digital data (resources) can be moved from the Content window to the map. Content can be added to
nodes or directly to the map.

To add identified content to the map:

From the Content window, Resources tab, in the Results area, drag the file to a node or directly onto the map canvas. A file label appears
 to indicate that a resource is attached.

Renaming the text on the node does not change the content attached to the node.
Clicking the resource icon opens the file.
Right-clicking the node and selecting Node Info brings up the Info window where adjustments can be made to the node
label, notes can be appended, and keywords can be added.

04b Working with Images

01 Adding Images

Adding an Image via the Content Resources Window:

Drag an image from the Browse or Search Results tab to the map or node. A resource icon appears indicating that a file is attached to
the node.
The image thumbnail displays in the node.

The remote content resource icon looks and acts just like the web and file resource icons. The node label can be renamed by double-clicking it.
Renaming the text on the node does not change the content attached to the node. Double-clicking the resource icon (i.e. "jpg") or the image
thumbnail launches the full size image.
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Adding an Image from flickr in 1 Easy Step:

Right-click the node and select Add Most Relevant flickr Image. An image is added to the node.

What you must know about remote images:

For VUE to render an image from a URL, the URL must end with .gif, .png or.jpg
Wikipedia: Dragging an image from an article page will result in a "missing image" error on the VUE map. In Wikipedia, click on
the image until the URL ends with .gif, .png or.jpg.

Google Light Tray (Windows platform): Dragging images from Google Light Tray will save the image in the cache, therefore the URL will
no longer point to a web address.
Dragging images from a password protected site (ex: private wiki): VUE won't know how to authenticate. VUE can handle password
protected repositories if added as a Resource.

Moving an image out of a node:

1. On the VUE toolbar, click the Selection Tool drop-down menu and select the Direct Selection Tool (the 2nd of 3
choices). The cursor changes from a black left-facing arrow to a white arrow.
2. Click and drag the image from the node onto the map canvas.

Copying and pasting an image from a node to the map canvas:

On the VUE toolbar, click the Selection Tool drop-down menu and select the Direct Selection Tool (the 2nd of 3 choices). The cursor
changes from a black left-facing arrow to a white arrow.
Right-click the image and select Copy.
Right-click the map canvas and select Paste. A copy of the image is placed onto the map canvas.

Tip: To create a background image, add the image to its own layer and lock the layer

A VUE user has also contributed the following, on creating a background image: https://vue-forums.uit.tufts.edu/posts/list/540.page

 Right-clicking the node and selecting Node Info brings up the Info window where adjustments canEditing Node label, notes and metadata:
be made to the node label, notes can be appended, and keywords can be added. Node information, content preview and content description
also display. The notes field provides a location to add descriptive information about the selected object.

02 Resizing Images

Once images are added to a VUE map, they can be resized.

To adjust the image size:

Select the node containing the image, or the image itself. Sizing handles appear around the image or the node.
From the VUE menu bar, select Format > Image > make a selection.

Images in nodes may also be adjusted by right-clicking the node and selecting Image and then making an adjustment selection.

Note: Once an image has been moved out of a node, the sizing handles can be used to adjust the size of the image.

03 High Resolution Images

Because of memory issues, VUE creates thumbnails of high resolution images when first loading them in a map. When zooming in on images,
VUE switches from the thumbnails to the high resolution images.

The initial process of converting the high resolution images to thumbnails can take a few minutes, depending on the quantity of images.

Note: Image thumbnails are saved in the cache, and are . If you move your map and images to another computer, thenot saved with the map
conversion process will need to take place again when launching the map.(Good to keep in mind if you are presenting).

05 Pathways

https://vue-forums.uit.tufts.edu/posts/list/540.page
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The Pathways feature in VUE allows you to create custom "trails" through nodes in your map and it permits construction of interactive
presentations. These custom trails are useful for highlighting particular nodes in large maps. VUE's presentation delivery tools allow the presenter
and audience to focus in on specific content while at the same time maintaining a sense of its overall context within a VUE map. Each object on
your pathway has its own slide to allow you to provide the viewer of your map different contexts for your nodes. VUE authors may also navigate
their pathways in a linear or non-linear fashion, allowing for "just-in-time teaching" and more in-depth exploration of a topic.

Creating a New Pathway

The first step to create a new pathway is to define it. The secondary steps involve adding nodes to the pathway.

To add a pathway to the map:

On the toolbar, click the Open Pathways Window tool. The Pathways window opens.
On the Pathways window toolbar, click the Create new pathway tool. The New Pathway Name dialog box opens.
Type a descriptive name for the pathway.
Click Add. The pathway is defined and added to the Pathways window.

Adding Nodes to a Pathway

Once the presentation is defined, nodes can be added one by one or as a group. You may also create a composite slide, made up of more than
one node, which can be added to a pathway. Finally, the dynamic frame tool allows you to add a portion of a map or node to a slide on the
pathway.

To add a node to the pathway:

With the pathway tab selected, click the node. Sizing handles appear around the object.
On the Pathways window toolbar, click the Add to Pathway tool. A colored dot appears on the node, the slide thumbnail appears, the
pathways resource icon is added to the node, and the node is added to the pathway.
Click the next node to be added to the pathway.
Click the Add to Pathway tool again. A colored dot appears on the node, the slide thumbnail appears, the pathways resource icon is
added to the node, and the node is connected to the pathway by a dotted line.
Click the next object to be added to the pathway.
Click the Add to Pathway button again. A colored dot appears on the node, the slide thumbnail appears, the pathways resource icon is
added to the node, and the node is connected to the pathway by a dotted line.

If you would like to add multiple nodes to a pathway at the same time, VUE can accomplish this.

Hold the Shift key down.
Click the nodes one after another. A light blue rectangle surrounds the selected objects.
Click the Add to Pathway tool. The nodes are added to the pathway.

A  is more than one node grouped together and added to a pathway. A new node containing a copy of the selected nodes willComposite Slide
also be added to your map. To create a composite slide and add it to a pathway:

Hold the Shift key down.
Click the nodes one after another. A light blue rectangle surrounds the selected objects.
Click the Composite Slide tool. The composite slide/node is added to the pathway.

Renaming the node subsequently renames the pathway entry listing.

The  feature lets you add a portion of a node or map to a pathway.Dynamic Frame

On the Pathways window, click the Dynamic Frame tool. A dynamic frame or Pathway Portal is added to the pathway.
Resize and position the frame over the portion of the node or of your map that you wish to display in the slide. The "framed" portion of the
node is added to the pathway.

When the pathway is complete:

Close the Pathways Window. The pathway remains visible.

Objects that are part of a pathway will display the pathway resource icon, a colored dot, and the dotted path.

An option is available to display node content on a slide either as a "slide" (hiding the "node wrapper") or as a node as styled on the map. When
using the node view, no additional content can be added to this instance of a slide.

Modifying Pathways

Once the pathway is created and populated, there are options available for modifying and viewing the pathway.
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The first step in all of these adjustments is to access the Pathways Window.

From the menu bar, select Windows > Pathways (or Ctrl-8, Cmd-8 on the Mac). The Pathways Window opens.

To remove a node from a pathway:

With the Pathways Window open, right-click the object reference in the Pathways Window to be removed. The slide thumbnail on the
node is highlighted and the object reference in the panel is also highlighted.
From the shortcut menu, select Delete. The object is removed from the pathway.
You can also remove a node from a pathway by clicking the Delete Item tool at the base of the Pathways Window.
Close the Pathways Window.

To rearrange a node's position on a pathway:

With the Pathways Window open, click the object reference in the Pathways Window to be rearranged. The slide thumbnail is highlighted
and the object reference in the panel is also highlighted.
Drag the object reference up or down. The solid line defining the pathway shifts position.

Showing or Hiding Pathways

Once a pathway is created on a map, it is visible by default. If you would like to pick and choose which overlay of existing pathways on your map
are visible, you can show or hide pathways.

Select Windows > Pathways (or Ctrl-8, Cmd-8 on the Mac). The Pathways Window opens.
Click or select the pathway. The panel resource turns brown.
On the pathways window, click the Show/hide pathway eye icon. The pathway is hidden.
Click the Show/hide pathway icon again to show the pathway.

Viewing Only the Pathways Objects

If you wish to view only those objects that are contained on a pathway, rather than the complete map, follow the steps below. Note that this will
affect how the map is viewed during a presentation (see the upcoming Playback section).

Select Windows > Pathways (or Ctrl-8, Cmd-8 on the Mac). The Pathways Window opens.
Click or select the pathway. The panel resource turns brown.
On the Pathways Window toolbar, click the Show/hide nodes not on selected pathway icon. Only the pathway remains visible.
Click the Show/hide nodes not on selected pathway icon again to display the whole map. The full map is again visible.

To remove a pathway:

Select Windows > Pathways (or Ctrl-8, Cmd-8 on the Mac). The Pathways Window opens.
Click or select the pathway. The panel resource turns brown.
Click the Delete item tool. The "Are you sure..." prompt appears.
Click Delete. The pathway is removed from the map.

Editing Slides

Adding a node to a pathway produces a slide thumbnail where node content can be arranged for presentation purposes. The node's images and
text can be resized and positioned on the slide without impacting the underlying map. Authors may also edit the slide view directly on the map by
zooming in to the slide thumbnail and selecting the editing tools.

VUE slides may need to be organized or adjusted.

To access and work with the slide content:

On the map, double-click the slide thumbnail or click the slide thumbnail and then on the Pathways Window toolbar, click the Edit Tool. 
The slide opens in full-screen mode.
Click the object, such as text or graphic, to be adjusted.
Use the Formatting Palette (Windows > Formatting Palette) to make adjustments or double-click slide text to make text changes.

To return to the map:

Either double-click the slide again, or on the toolbar click the Return to Map button, or press Enter (Return on the Mac).
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Tips:

Use the Text Tool to add additional text to the slide. Text added in this manner will not appear on the node.
Use the Zoom Tool to zoom in or out on the slide while you edit.
Use the 'Alt' key to maintain the aspect ratio when dragging an image to resize it on a slide.

Editing the Master Slide

The master slide holds the formatting directions for all of the slides in a map. Slide components such as Header information, slide text, and links
can be adjusted once, so that all existing and future slides on a map will display accordingly.

To edit the master slide:

From the menu bar, select Pathways > Edit Master Slide or right-click (Ctrl-click on the Mac) any slide thumbnail and select Edit Master
Slide. The master slide opens.
Click the slide component to be edited, such as Slide Text noted in the graphic above. Blue outlining surrounds the text placeholder.
Use the Formatting Palette (Windows > Formatting Palette) to make adjustments.
If you wish to add additional text to the slide master, click the Text Tool to add additional text to the slide. Again, text added in this
manner will not appear on any nodes.

To close the slide master:

Double-click the slide, or on the toolbar click the Return to Map button, or press Enter. The slide master closes and the changes are
applied.

Synchronizing Resources

The Sync Tool provides the ability to copy new resources to a slide or node after the slide was initially created. For example, if an image was
added to a node, and the presenter wishes to see the image in the slide as well, the Sync Tool performs that duty.

To sync resources between slides and nodes:

Select the slide or node. Sizing handles appear.
On the Pathways window, click the Sync tool. The Sync Resources window opens.
Select one of the three sync methods:

from node to node
from slide to node
sync both ways
The resources are synchronized.

Playback

Once slides are edited and arranged, VUE can playback the slides in full-screen presentation mode by using the Playback tool on VUE's
Pathways panel. Presenters can use the mouse, arrow keys or space bar to move through a presentation. Images can be zoomed in via a single
click without exiting the presentation, and a map overlay may be displayed by pressing the "M" key. Presenters can also zoom out to the map and
select any node as the focus. By moving the cursor to the far right of the screen during a presentation, presenters can show any content linked to
a node on the presentation pathway.

Presentations can be played back in a classic slide-by-slide linear fashion, or in a non-linear manner.

If the slide thumbnails are not visible on the map, check to see that the Show slide thumbnails on the map tool is engaged on the Pathways
Window toolbar.

This also affects how the map will display when in presentation mode in that if "Zoom out to map" is enabled, with the thumbnails turned off, they
will not display.

To playback a presentation:

In the Pathways Window, click to select the pathway to be played back.
On the Pathways Window toolbar, click the Playback tool. VUE launches into full-screen view.

Alternately, from the VUE menu bar you may select Pathways > Launch Presentation > Your Pathway to launch the presentation.

To navigate the presentation:

Mouse click, right arrow key, or space bar: Step forward in presentation/pathway

Left arrow key: Step backward in presentation/pathway
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Esc key: Exit presentation mode

Buttons:

Lower left corner: Exit presentation

Lower right corner: Toggle between map views

Other useful presentation keys:

M key: Displays map overlay

Press M key again: Removes map overlay

Mouse click: Zoom in on image

Mouse click again: Zoom back out

Enter (Return on Mac): Zooms out to display pathway in relation to map

Press Enter again: Zooms back in to presentation

Clicking the Playback Slides button on the VUE toolbar when no pathways exist will launch the full map into presentation mode.

Non-linear Presentation Navigation

Presenters have another option available while in VUE's full-screen presentation mode. By moving the cursor to the far right of the screen during
a presentation, presenters can show any content linked to a node on the presentation pathway. You can also branch off to linked nodes or cross
over to another pathway and then easily resume the current presentation. In the graphic below, the Creativity slide is displayed, with other slides
on the pathway also represented by gray tabs. The Creativity node is on two different pathways, represented by the purple and green squares.
Clicking the far right gray square zooms in on the node view.

To access and use the non-linear presentation options during playback:

Move the cursor to the far right of the screen. The gray slide tabs display.

To move to another slide: Click the corresponding gray tab

To jump to another pathway: Click the colored square representing the other pathway

To zoom in on a node: Click the far right gray square

When zoomed in, a second italicized tab appears.

To zoom back out: Click the colored square representing the pathway

The top tab will always reflect the prior node visited, so it acts like a Back button on a browser. The top tab also functions like a Resume
Presentation button, so that if one strays off the initial pathway, it shows the last node visited on the current pathway.

To change the pathway color indicator that defines the dotted pathway color:

In the Pathways window, click the Color Selection tool. The Pathways Color Selection window opens.
Click the color of your choice.
Click OK. The pathway color indicator is adjusted and the dotted pathway color adjusts accordingly.

When presenting, keep screen resolution to a max of 1024 x 768, otherwise the map will crop.

06 Map Display

VUE has additional tools for organizing and displaying map content, images, and nodes. Layers, zooming options, pruning, screen viewing
options, and map preferences will be discussed in this section.

Layers

A map has the ability to be manipulated and viewed as a set of stacked "layers." Use layers to separate different elements of a map. Individual
layers can be locked or hidden, and the stack of layers itself can be re-ordered. Layers can also be duplicated, deleted, or renamed.

To create a layer:
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On the menu bar, select Windows > Layers. The Layers window opens.
Layer 1 is the existing map content.
Click New Layer. A new layer is created.

Layer Tools:

New Layer tool creates a new layer.

Duplicate Layer tool creates a copy of the selected layer.

To rename a layer, double-click the layer name and edit.

Merge into layer below tool merges the objects in the selected layer into the layer below.

To move a layer up or down in the Layers window, drag it.

Filter Hide unselected layers acts a filter to turn off visibility of unselected layers.

Remove a layer and all of its contents removes the layer.

Show/Hide layer tool. Clicking the eye toggles the layer between visible and invisible.

Move selection to this layer tool moves a selected object to that layer.

Layer Lock. When locked, layers cannot be edited.

Zoom Tools

VUE's Interactive Zoom tool enables authors to quickly zoom any node to full-screen mode with a single click. In addition, clicking while holding
down the shift key will further zoom in to the image content of the selected node.

On the menu bar, select the Interactive Zoom Tool (the third or bottom-most magnifying glass on the fly out menu). The cursor takes the
shape of a magnifying glass.
Click the node to be zoomed to full-screen. The node is zoomed to full-screen.
To continue to zoom in on the node, hold the Shift key and click. The node is magnified.
To return to the map, release the Shift key and click. The map is returned to normal zoom.

In general:

To zoom in: Press Ctrl and + (Cmd and + on the Mac)

To zoom out: Press Ctrl and - (Cmd and - on the Mac)

or

You can zoom in or out on the map by pressing the Alt key (Cmd key on Mac) to enable scrollzoom, which enables zooming with the mouse scroll
wheel.

Exploration Tools

In addition to the interactive zoom tool, VUE contains exploration tools to aid visual understanding of maps.

To access the exploration tools:

On the menu bar, select Windows > Exploration Tools. The Exploration Tools window opens.

Opacity

The opacity tool affects the opacity of the non-selected node and links in a map. As the slider is dragged from 100% toward 0%, the non-selected
objects become dimmer. Opacity adjustment can also be used in conjunction with the next tool to be explained, Extended Selection.

On the menu bar, select Windows > Exploration Tools. The Exploration Tools window opens.
Select one or more nodes or links.
In the Exploration window, drag the Opacity slider. The opacity of the non-selected nodes and links is adjusted.

Extended Selection

The Extended Selection tool enables you to extend the selection from one node to other linked nodes by depth of connection. For example, if one
node is connected to five other nodes, and then those five nodes are connected to 15 more nodes, clicking on the 2nd node in the control would
initially select 6 nodes that are 1 link away. Clicking the 3rd node would select an additional 15 nodes that are 2 links away, totaling 21 selected
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nodes.

Select a node.
In the Exploration window, drag the Extended Selection slider. The nodes are highlighted.

Notes:

The control for this functionality replaced a slider in 3.0 beta, it is now represented by a series of node and link icons, of which the nodes are
selectable.

Screenshot:

Automatic Zoom

The Zoom exploration tool lets you explore the map more effectively.

Zoom tool: Zooms in to the selected item. If nothing is selected, the tool is unavailable. You can also zoom by selecting View > Fit Selection

Fit tool: Zooms out to fit the whole map into the window. You can also fit the map by selecting View > Fit Map

Automatic: Automatically zooms in to show the selected items, and out to fit the map when nothing is selected. Clicking away from the
selection automatically zooms back out.

Inspection Tip: the Browse Tool
When using the map Exploration Tools, instead of using the default Selection Tool, try using the Browse Tool. No sizing handles will appear
and the nodes will not move.

Pruning

Pruning is the act of hiding nodes or a series of linked nodes by "switching off" connections on the links. After enabling Pruning, selecting a link on
the map reveals the controls to collapse and expand branches of nodes. Pruning can benefit print output in that VUE will scale the map nodes that
remain.

To enable pruning:

From the menu bar, select View > Pruning. Pruning is enabled.

To prune:

Click a link. Two diamond shapes, select link indicators, display on the link.
Click the select link object (the diamond shapes at the ends of links). It displays red and the connecting node/nodes are temporarily
pruned.

To remove a prune:

Click the select link object. It displays light blue again and the connecting node/nodes are now visible.

To turn off pruning:

From the menu bar, select View > Pruning. The checkmark is removed and pruning is disabled.

Notes:

When pruning is turned off via "Pruning" on the View menu, the pruning information is preserved in the map (as well as persisted with
saves), and can be brought back by selecting "Pruning" on the View menu again. 
Clear Pruning permanently clears all pruning from the current map. This is not an undoable action.

Split Screen in VUE

VUE can be split into two panes or windows. This allows for one map to be viewed from different perspectives. In addition, two different maps may
be opened in separate panes. This makes possible the ability to compare and contrast two concept maps. Once the two panes are open, cutting
and pasting tools are enabled.

To split the screen:
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In the upper right hand corner of the map panel, click the left facing arrow or from the menu bar, select View > Split Screen. The screen
splits.

To remove the split:

In the top middle portion of the map panel, click the right facing arrow or from the menu bar, select View > Split Screen again. The screen
returns to single view.
To open a second map with its own tab:
From the menu bar, select File > Open. The Open Map dialog box opens.
Select the second map.
Click Open. The second map opens in a new tab.

To make a map active in its pane:

Click the map tabs at the top of the window.

To copy and paste map data from one map to another:

Click the node, link, etc. that you want to copy. Sizing handles appear around the resource.
From the menu bar, select Edit > Copy. The data is copied.
Click the map tab where the data is to be pasted. That map becomes active.
From the menu bar, select Edit > Paste. The data is pasted into the second map.

To close a map:

Make sure the map's tab is active.
From the menu bar, select File > Close. You may be prompted to save changes and the map closes.

Repositioning "on the fly" Tip:
To quickly adjust, reposition or move a concept map "on the fly" as you are using one of the first five tools on the toolbar, hold down the space
bar. The cursor changes to the hand tool, allowing you to drag the map with your mouse. Letting go of the spacebar returns you to the active
tool.

Full Screen Viewing

VUE can be displayed in Full Screen mode for better comprehension or viewing. To toggle between full screen and normal mode:

Press Ctrl + \ (Cmd + \ on the Mac). VUE displays in Full Screen mode.
Press Ctrl + \ (Cmd + \ on the Mac) again. VUE displays in normal mode.

Outline View

If the concept map gets complex, VUE has a tool for viewing content in an Outline view. Once in Outline view, you may also edit labels for nodes
and links.

To open Outline view:

From the menu bar, select Windows > Outline. The Outline window opens.

To edit a label in Outline view:

Double-click the label and make edits.

07 Semantic Mapping and Analysis

Ontologies

Ontologies are a list of related terms, both nodes (concepts) and links (relationships), which can be imported and added to a VUE map to provide
semantic meaning. VUE can import ontologies defined in RDF-S or OWL formats allowing for the creation of concept maps from pre-defined
object and relationship types. A defined mapping vocabulary scaffolds map creation and supports computer-assisted map comparison and
assessment. The visual characteristics of objects and relationships defined in an ontology may also be styled via a CSS file (a default CSS file
ships with VUE). Ontological terms are searchable.

Both ontological terms and ontological membership keywords can be added to nodes.

To import an ontology:

From the menu bar, select Windows > Ontologies. The Content: Ontologies window opens.
On the Ontologies tab toolbar, click the Add Ontology tool. The Add an Ontology window opens.
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Ontologies may be added from a local file or from the web.
In the Ontology File location field, select a location, either local or web.
Based on your selection of "on the web" or "in a local folder," either type in an URL or select the file.
Click Add. The ontology is added to the Ontologies window.
To add an ontological node to the map:
In the Content: Ontologies window, with the ontology visible, drag the term from the list to the map. The node is added to the map.

Nodes that contain an ontological term will display the star icon.

Ontological Membership (terms associated with the node) can be inspected by right-clicking a node, and then selecting Node Info.

Alternately, Ontological Membership may be added to an existing node.

To add Ontological Membership to an existing node:

From the menu bar, select Windows > Info. The Info window opens.
With the Ontologies window also open, click the node. Sizing handles appear on the node.
In the Content: Ontologies window, click the ontological term.
At the base of the Info window, in the Ontological Membership area, click the Add selected term button. The term is added to the node.

Other Ontology functionality:

Changing the node label does not affect the Ontological Membership term.
Multiple ontological terms may be added to a node.
Ontological terms may be removed from a node by clicking the Remove tool.
Style sheets may be added to an ontology for consistent formatting:

From the menu bar, select Windows > Ontologies. The Content: Ontologies window opens.
On the Ontologies tab toolbar, click the Add Ontology tool. The Add an Ontology window opens.
In the Ontology Style Sheet File location field, select a location, either local or web.
Based on your selection of "on the web" or "in a local folder," either type in an URL or select the file.
Click Add. The Style Sheet is applied.

To remove an ontology from the Ontologies window:

In the Ontologies window, right-click (Ctrl-click on the Mac) the ontology to be removed. The context menu opens.
Select Delete Ontology. The ontology is removed from the window.

Map-Based Semantic Analysis

VUE uses Open Calais, a web service for generating rich semantic metadata, to analyze nodes and seed queries for map based searching.

VUE passes the node resource to Open Calais, which generates a rich set of metadata describing the resource, returning this data to VUE, to be
mapped using our automated layout algorithms.

Connectivity Analysis

Connectivity Analysis is a VUE tool that generates a matrix of connectivity relationships between nodes. The output appears in a temporary text
file that can be saved for later use or import into statistical software that can interpret and analyze this data. The presence or absence of a link
between two nodes is represented by a 1 or 0. Metadata (keywords) defined for nodes by VUE authors are also exported.

You can create the analysis from an active map or a map stored locally.

To generate a Connectivity Analysis:

From the menu bar, select Analysis > Connectivity. The Connectivity window opens.
Click Generate. A temporary text document is created.
Save the text file.

Merge Maps

VUE supports the merging of a set of maps into a single map and offers two modes for visualizing nodes and links that are shared across maps:
weight or vote. Weight mode color codes the nodes based on frequency of occurrence. The vote mode enables users to set a threshold to show
nodes and links that meet a specific requirement (e.g., nodes and links that are in at least 35% of the maps). Using an ontology is not required to
use the merge maps tools, as the merging is currently based on node and link labels. VUE will allow maps to be merged on unique IDs or a
combination of a node's metadata.

A unique id, as the name suggests, uniquely defines a node. Typically, the label of a node serves as its unique id. VUE has built-in support to
allow some other property, such as a metadata element or a combination of metadata elements of a node to be a unique id. This is helpful when a
map contains two nodes with the same label (i.e. Washington); one of the nodes referring to a city and the other to a person. In such cases users
will define a metadata element that will clarify the node.
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Select Maps

To merge maps:

From the menu bar, select Analysis > Merge Maps. The Merge Maps window opens listing any open VUE maps.
A set of maps can be created from maps already open in VUE or by selecting maps stored on your computer. Sets can be modified using
the check boxes or by deleting a map from the set if the delete icon is available (for a map that's not open).
To add maps to the set:
Click the Add Maps button and browse for the file(s).
To remove maps from the set:
In the Set field, deselect the map by clicking the checkmark.
A primary map dictates how elements will be laid out in the new merged map. The primary map can also act as a filter to include or
exclude items from the new merged map (see step 5 below).
To select a primary map:
In the Primary field, click the option button for the primary map.
The Determine map filter option provides 3 choices:

To show all nodes from the maps to be merged on the merged map.
To show nodes found on the primary map only.
To exclude nodes found on the primary map.
To set a map filter:

In the "Determine map filter" field, make a selection.
The next field, the Merge property field, determines the criteria upon which nodes are considered to be "the same" for the purpose of
merging.
The choices are:

Label – nodes with the same label are counted as the same.
Ontological Membership – only nodes with the same ontological type are treated the same, including all nodes with no
ontological membership – they all get merged together as well.
Ontological Membership and Label – nodes with the same label but different ontological memberships do not get merged.

In the Merge property field, make a selection.

Visualization Settings

Visualization settings offers two modes for visualizing nodes and links that are shared across maps: weight or vote.

Weight mode color codes the nodes based on frequency of occurrence and is the default setting. Users define the parameters (threshold) and
how the connections will be displayed, such as node styles, line color and thickness.

The vote mode enables users to set a threshold to show nodes and links that meet a specific requirement (e.g., nodes and links that are in at
least 35% of the maps). The resulting map will show only one type of link and node - styles from the primary base map.

To adjust visualization settings for Weight:

With the Merge Maps window open (from the menu bar, select Analysis > Merge Maps), click the Visualization Settings tab. The options
display.
In the "What type of visualization would you like to use?" field, select Weight.
In the Set parameters for field, select Nodes or Links.
Optional: In the Select a color Palette field, make a color selection. The darker the node color, the higher the frequency.
In the Intervals field, adjustments can be made to the interval range, as well as the color and font styling. No styles need to be defined,
since VUE will take the styles from the base map.
Styles may be edited by clicking Edit Style, which opens the Formatting Palette.
Click Generate New Map. A new map is created and the Merge Maps window remains open.
Close the Merge Maps window.
Select File > Save As to name and save the new merged map.

To adjust visualization settings for Vote:

With the Merge Maps window open (from the menu bar, select Analysis > Merge Maps), click the Visualization Settings tab. The options
display.
In the "What type of visualization would you like to use?" field, select Vote. The threshold sliders for nodes and links display.
The threshold determines which nodes and links will appear on the new merged map. For example, a threshold of 60% will draw a node
on the new merged map if it is present in at least 60% of the selected maps. The default threshold value is 20%.
To define the threshold:
Drag the slider to the desired percentage. More or less nodes or links will be represented in the new merged map.
Click Generate New Map. A new map is created and the Merge Maps window remains open.
Close the Merge Maps window.
Select File > Save As to name and save the new merged map.

Seasr Integration

SEASR, the Software Environment for the Advancement of Scholarly Research ( ), is a research and development environmenthttp://seasr.org/
capable of powering leading-edge digital humanities initiatives. This site enables researchers to use machine learning programs.

http://seasr.org/
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Once an environment is built in SEASR to use these flows or programs, you can execute these flows from within VUE.

To initiate a SEASR analysis:

Select Analysis > SEASR. The SEASR Analysis window opens.
Following the three steps outlined in the SEASR window:
In the SEASR window, either type a URL into the first field or select a node containing a URL.
In step 2, there are three options for adding data to the map: nodes, metadata, or notes. Your selection in step 2 affects the available
options in step 3.
Make a selection from the "What kind of data do you want to add to your map?" field.
In step 3, select a SEASR flow. The Analyze button activates.
Click Analyze. Data (the 10 most common or frequent) is added to the map.

Metadata choice populates with the 10 most frequent keywords
Notes populates with the 10 most common words in the resource

Java Analysis

VUE can automatically generate a Java class hierarchy diagram. This is an experimental feature which must be enabled on the preferences
panel. To enable Java Analysis:

Open the Preferences window with the Preferences... menu command.
Select Java Analysis in the left-hand column.
Enable the feature by clicking on the checkbox.

Once the preference is enabled, the Java... menu command will appear on the Analysis menu. To begin a Java Analysis:

Open the Java Analysis window with the Analysis/Java... menu command.
Using the checkboxes on the window, choose whether to include classes and/or interfaces in the diagram; you may also choose whether
to include inner classes/interfaces.
Click the Choose Java Files(s) button; the file chooser window will appear.
Select a file format: .java, .class, .jar, or all.
Select the files you wish to analyze; you may select multiple files and/or folders. Selecting a folder will cause all files within the folder (but
not within sub-folders) of the chosen format to be analyzed.

For each class found in the selected file(s) a node will be created on the map (if a node for the class already exists it will be found and
used).
Links will be drawn to classes extended and interfaces implemented.
Nodes will contain metadata describing the class and will be styled to illustrate various properties of the class.
You may continue to add new classes to the map by using the feature repeatedly.

We hope you find Java Analysis useful. This is an experimental feature, so please feel free to use the VUE forum to send us your feedback about
it. We hope to improve it in future releases. In particular, it would be nice to implement a layout specifically for class hierarchies.

08 Keywords and Search

Keywords

The Keywords tool allows users to define searchable tags or formal metadata for nodes, links, or slides. Keywords added to nodes can facilitate
later review and comparison of data. Coupled with the ability to search, the metadata creates a powerful analysis tool.

Keywords may also be added from an ontology, which will be covered in the ontologies section.

To add a keyword to a node:

Click the node. Sizing handles appear around the node.
From the menu bar, select Windows > Keywords. The Info window opens.
In the Info window, Keywords section, type a keyword into the text field.
More than one keyword in a field will be treated as a block of text (string).
Once a keyword is assigned to a node, the keyword indicator displays.
To add additional keywords to a node:
In the Info window, click the Add tool. An additional keyword text field opens.
Type the keyword.

To assign formal metadata schema (VUE comes with the Dublin Core metadata schema):

Click the node. Sizing handles appear around the node.
From the menu bar, select Windows > Keywords. The Info window opens.
In the Info window, Keywords section, click the Assign Categories checkbox. The Categories field displays.
The default metadata schema is Dublin Core.
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Click the Categories down-arrow and select a category.
Type the keyword.

To create your own custom category:

Click the Categories down-arrow and select Edit Categories. The Edit Categories window opens.
In the Edit Categories window, type the custom category.
Click Close. The custom category is added to the categories list.

Search

The Search tool allows users to filter and query objects in large maps. Map data can be manipulated and viewed based on criteria of your
choosing.

To search:

From the menu bar, select Windows > Search. The Search window opens.
The "Search everything" option searches all map content such as node labels, keywords, and resource metadata.
Type the search term.
Click Search. Objects with matching search criteria are outlined.
To reset the map:
Click Reset Map. The outlining in removed.

To search with multiple criteria:

In the Search window, click the Add Search Field tool. A second text field opens.
Type the additional search term.
Click Search. Objects that contain both search criteria are outlined.

By default any search is an "or" search. The "and" search can be enabled via the Search everything down-arrow.

Additional search parameters are available such as:

Search Type: limit the search (i.e. search for just Keywords)
When selected, the Categories + Keywords option allows searching by both category and keywords.
Maps: search the current map or all open maps
When using All Open Maps, the only option is for search results to open in a new map. There is also an icon to show which maps the
search results came from.
Results: instead of selecting matching objects, which is the default behavior, other results can be obtained

When searching for keywords on slides and images on slides (search everything), the slide thumbnail and the associated node will be selected.

The built-in Search feature in the upper right corner of the VUE window provides handy "Search Everywhere" functionality without having to
access the Search window.

09 Saving, Uploading and Sharing VUE files

Saving

Once a VUE map has been created, it can be saved in a variety of forms.

Selecting the classic File > Save As command brings up the following choices:

VUE: VUE files can be saved on the VUE site or to a drive. The user needs to have VUE installed to open this file.

VPK (VUE package): This is the best format to share maps, especially the ones with resources. It collates all the resources, places them in a
single (compressed-zipped) folder with the map, and changes the path to the resources to be relative to the map within the folder. This allows
the movement of a map with its resources from one computer to another. VUE can open .vpk maps and.vpk maps can also be unzipped
using a third party software.

Interactive Web Graphic - HTML: Saves the VUE map as an HTML file. The benefit of this choice is that the resources remain clickable, so
that resource materials within the map can be accessed. The HTML file can then be published to a website.

PDF: Converts the map to Portable Document Format so that the map can be opened on most any operating system.
See additional PDF saving choices under File > Export Handouts and Notes (PDF).

JPEG: This is an image file format. Saving the VUE map as an image file allows someone without the VUE software to view the map.

PNG: Portable Network Graphics, a bit-mapped graphics format.

SVG: Scalable Vector Graphics, an XML-based file format for describing two-dimensional vector graphics.



RDF: Resource Description Framework file or RDF is a foundation for processing metadata. It provides interoperability between applications
that exchange machine understandable information. When VUE maps are exported to RDF they can be used by other semantic web
applications.

IMS Resource List - XML: The XML choice, or IMS Resource List, is a technical standard file type for educational technology systems. This
choice enables the re-use and sharing of the content (concept maps) created. In the case of VUE, saving a concept map in IMS standard,
such as Content Package or list enables other systems that understand IMS standards to re-use the concept maps.

Uploading to Repositories

The uploading feature in VUE is specifically designed for exporting, storing and sharing VUE data in digital repositories.

In order to upload or publish to a specific repository, the repository needs to be added first as a Resource in the Resources window. Otherwise,
uploading is available only when the repository supports the feature and users have sufficient privileges to write to the repository.

Selecting File > Upload to Repository > Add publishable resources through Resource Window brings up the Content window and the following
choices:

Map Only
Saves only the map to a digital repository as a zipped file. Digital resources are not attached, but the resource paths are maintained,
whether to a local computer or to the web.
Map and Resources
Creates a duplicate of all digital resources and uploads these resources and the map to a registered digital repository. The resources are
accessible to all users viewing the map.

10 Keyboard Shortcuts

VUE has a variety of keyboard shortcuts that may help you to save time and effort.
To display a list of VUE's keyboard shortcuts:

From the menu bar, select Help > Keyboard Shortcuts.

11 Preferences

The VUE preferences contain options for map display and windows.

To access these preferences:

On the menu bar, select Edit > Preferences (VUE > Preferences on the Mac). The VUE Preferences window opens.

To modify preferences:

Map Display
Show Icons: Provides the option to turn icons on and off in the nodes on the map.
Image Quality: Helps VUE manage memory in displaying higher  or lower quality images.

Click
Behavior Resource Launching: By default, you may launch resources on nodes with a double-click. If you prefer single-clicking

to launch a resource, check the single-click Resource Launching option.
Node Creation: When the Node Tool is engaged, this option allows the user to create a new node with one click of the
mouse. This option is not enabled by default.

Presentation
Slide/Node View: Offers the option of displaying a slide for the active pathway instead of a node. The default behavior,
after turning off slide thumbnails in presentation mode with the keyboard shortcut Ctrl+Shift+T, of clicking the node in
map view is that it zooms in on the node.
Hover Zoom: When rolling over a node or an embedded node, auto-zoom causes it to zoom in. Auto zoom is not
enabled by default.
Notes: VUE automatically copies or transfers any node notes to the slide notes when the node is added to a pathway.

Metadata
Metadata Schema: By default, VUE uses the Dublin Core metadata schema for use with "Keywords" and "Search"
tools. You may add VRA schema as well, or remove them both.



Windows
Enhanced filechooser (Windows platform only): By default, VUE allows you to toggle between the native windows file
chooser and a simple file chooser. You may disable this functionality.
Save Window States: By default, VUE remembers the size and position of your open windows, such as the Resources
or Pathways window. If you do not want these windows to reappear as they were when you closed VUE, uncheck this
option.

Language
Language: Provides the option to over-ride the language chosen as the system preference. For example, you may
select French over English.

VUE Localization and Translation

Localization

VUE will automatically display in the language chosen in your system preferences (Windows: Settings > Control Panel > Regional. Mac OS X:
System Preferences > International, Language Options). If no translation is available for the language you have specified in your system
preferences, VUE will default to display in English.

You can override your system language preference for the VUE application by choosing a different language on VUE's preference window
(Windows: Edit > Preferences > Language, Mac OS X: VUE > Preferences > Language). You will have to quit and restart VUE for the change to
take effect.

Translation

Languages available as of Sept 1, 2009:

Bulgarian
Chinese
English
French
German
Greek
Hungarian
Portuguese
Russian
Spanish

20 Web - VUE Applet

Overview

Generally, an applet provides functionality or performance beyond the default capabilities of its container (the browser). When you run an applet, it
runs in the browser window, but executes locally. The VUE applet is signed with a certificate to allow VUE to save VUE maps to and read VUE
maps from your local computer. To learn more about signed applets, see Sun's Applet Security Basics document: 
http://java.sun.com/javase/6/docs/technotes/guides/plugin/developer_guide/security.html

Why use the VUE applet?

The benefit of using the VUE applet to users is that VUE doesn't have to be installed locally, while as a site owner you can host both VUE and
VUE maps on your own web server. You can give non-VUE users a richer subset of VUE features to use in interacting with your maps than
possible by using the HTML output features (Interactive Web Graphic) of VUE.

Limitations of the VUE applet

In order to reduce the download size of the applet itself, not every feature available in the full application is replicated in the applet.

 Features  from the applet version include:removed

The use of OSID data resources
Pathways presentation mode
Panner
Outline view
PDF and SVG saving
Slides are never displayed

http://java.sun.com/javase/6/docs/technotes/guides/plugin/developer_guide/security.html
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LMS integration with Sakai (disabled)
Fedora Commons upload (disabled)

Using the hosted VUE Applet

In order to take advantage of this applet, be sure that you have enabled Java on your browser. If you suspect that VUE did not start because you
do not have Java enabled in your browser, you can read more on how to enabled Java here:

http://www.java.com/en/download/help/enable_browser.xml

The hosted VUE applet, available for use through the VUE website can be reached by going here in a Java enabled browser:

http://vue.tufts.edu/VUEApplet/info.cfm

The applet should work in current versions of all major browsers including Firefox, IE7+ and Safari on all platforms which VUE supports.

Installing the VUE applet on your own webserver

To install VUE on your web site:

Download the VUEApplet.zip file from the VUE web site. This can be found by visiting http://vue.tufts.edu/download/
Uunzip the downloaded file. You should have a directory named "vueapplet". This directory contains the essential files required to install
and use VUE.
Copy all files found in the "vue" directory to your web server.

Configuring the VUE applet

VUE comes with a basic HTML file that will display the applet in a web browser, but formulating how you want to integrate VUE in to your website
may take some thought. There are a few parameters that can be configured through <parameter> tags to the applet, as well as ways to interact
with the applet itself through javascript. The VUE Firefox plugin for Zotero demonstrates some of the ways a browser can interact with VUE
through javascript, the source code for the plugin, is a good place to look. Also, you can interact with the larger user community to learn how you
can integrate your website with VUE through the VUE User forums:

https://vue-forums.uit.tufts.edu/

In our sample HTML code, we write the applet tags through Javascript in order to dynamically size the applet to the browser window, if this isn't
something you need to do you can statically define the tags.

...
 <head>
  <title>VUE/Zotero Plugin</title>
  <script type=  src= ></script>"text/javascript" "applet.js"
  <script type= >"text/javascript"
 </head>
 <body  onresize=  style="">"setMaxAppletSize();"
   <div id=  style="">"content"
     <script type= >"text/javascript"
    <!--
       sizeTag = outputSizeTag();var
  document.write('<applet ');
  document.write(' ARCHIVE= ');"VUEApplet.jar"
  document.write('CODE=  NAME=  ID= ');"tufts/vue/VueApplet.class" "VUE" "VUE"
  document.write(sizeTag);
  document.write('HSPACE=  VSPACE=  ALIGN=  mayscript= >');"0" "0" "middle" "mayscript"
  document.write('<PARAM name=  value= >');"java_arguments" "-Xmx512m"
  document.write('<PARAM name=  value= >');"java_version" "1.6.0_10+"
  document.write( );"</applet>"

      -->
  </script>
   </div>
 </body>
</html>

There is only one VUE specific static applet parameter for defining when VUE is running in Zotero mode.

<PARAM NAME=  VALUE= >"zoteroPlugin" " "true
//  is FALSE, possible values TRUE, FALSEdefault

http://www.java.com/en/download/help/enable_browser.xml
http://vue.tufts.edu/VUEApplet/info.cfm
http://vue.tufts.edu/download/
https://vue-forums.uit.tufts.edu/
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There are a number of VUE methods that can be dynamically called via javascript to provide richer interaction between VUE, and its container
page, they include:

public   getActiveMapPath();static String
   getActiveMapDisplayTitle();public static String
 void ToggleAllVisible(); public //toggles visiblity of Dock Windows
   isInited();public static boolean
 void setSize(  width,  height);public int int
  void displayMap(  urlString);public static String
  void displayLocalMap(  fileString);public static String

21 Zotero Integration

What is Zotero?

Zotero ( ) is a Firefox extension that allows you to collect, manage, and cite your research sources within a web browser.http://www.zotero.org/

Zotero can only be used with Firefox 3.5 and later and Zotero 2.0 beta and later.

To use Zotero with VUE:

Using Firefox, download and install Zotero from the .Zotero site
After you've installed Zotero you have to install the VUE for Zotero plugin on top of it. VUE/Zotero Plugin
On the bottom right corner of the browser window, click zotero. Zotero opens.
In the Zotero Actions menu, select Start VUE. A new tab opens in Firefox with VUE running as an applet.
If you are prompted to allow the applet access, click Run or Allow. VUE opens.

Bringing in collections from Zotero

There are two methods to bring collections into VUE. The first method adds the collection to VUE, but does not populate the map. The second
method adds the collection and populates the map.

In the Collections pane, right-click the collection and select Send to VUE. The VUE Content window opens.
The collection is now in the Datasets panel, but nothing has been added to the VUE map.
Manually add records to the map.

To add the collection and populate the map at the same time:

In Zotero, right-click the collection and select Send to VUE and Add to Map. This will repopulate the collection in VUE, adding it directly to
the map.

Records can then be clustered by fields in the dataset.

Once you've brought the Zotero collection into VUE you can use any of the other standard VUE dataset features.

Add a VUE map to your Zotero collection

Save the file locally: Select File > Save and save the map locally.
While running Zotero, select File > Upload to Zotero. The map is added to your currently selected collection.
If file syncing is set up in Zotero, this map will be available to any computer that you log onto with your Zotero account.

To open a map that is saved in Zotero:

In Zotero, right-click the VUE map and select Open Map in VUE. The map opens in the applet.

If you need more space to work on your VUE map:

Close Zotero. VUE takes over the screen space and continues to function.
For more screen space, you can also close your Navigation Toolbar (Address bar) on Firefox by right-clicking the Navigation Toolbar and
removing the check.

To reopen Zotero

Click the Zotero button. VUE resizes.

Annotating your Bibliomap with Zotero Notes

http://www.zotero.org/
http://www.zotero.org/
https://vue-forums.uit.tufts.edu/posts/list/521.page
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One you have mapped your collection in VUE, you can annotate the map with your Zotero notes.

To add notes:

Right-click the collection and select Add notes to map. The nodes on the map have their Notes updated with the notes from Zotero.

Annotating your Bibliomap with Zotero Links

If you have already established relationships among the items in your Zotero collection or cross-collections, you can annotate your VUE map once
you have mapped the collection with those relationships.

To add links (relationships):

Right-click the collection and select Add relationships to map. The relationships or links are now represented in the VUE map.

Other notes:

Dockwindows hide when you change tabs to something other then VUE when running as the zotero plugin, this does not happen when
running as a standard applet.
URLs in Zotero items are mapped to resources in VUE.
Only one instance of VUE can be running at a time so if the plugin detects VUE is already running the "Start VUE" menu item changes to
"Bring VUE to Front"

Videos:

Installing Zotero, starting VUE (Note hopefully Zotero 2 with be final by the time we release)
http://screencast.com/t/CZrzaSsKKQ

Adding a Collection to VUE from Zotero
http://screencast.com/t/Y5KaSwCX2X8

Saving a map to zotero
http://screencast.com/t/oK1QeRXm

Opening a map from Zotero
http://screencast.com/t/XEyKkaNhAe4F

Getting more work area for VUE
http://screencast.com/t/T52f5yQf

Annotating your Bibliomap with Zotero Notes
http://screencast.com/t/WYOvR9BkNJj1

Annotating your Bibliomap with Zotero Links
http://screencast.com/t/DVSU3ixF9x3W

99 Troubleshooting

Installing VUE in a computer lab, or on a machine without admin rights
Removing VUE Registry Entries
VUE Windows Disappear

Installing VUE in a computer lab, or on a machine without admin rights

Beginning with version 3.0.1 we allow for the location of the VUE home folder to be configured by an environment variable, we also allow for
specifying a location for the installed data resources which can be searched within VUE.

1) VUE Home Folder

Set an environment variable called VUEUSERHOME to point to a new home folder.

2) Data Content Folder

Set an environment variable called OSIDPROVIDERHOME to point to a new folder.

Note – yes these can both point to the same folder

If you're on Mac OSX you'll need to set the variables in the Info.plist, if you're on Windows they can be set through the control panel.

Removing VUE Registry Entries

http://screencast.com/t/CZrzaSsKKQ
http://screencast.com/t/Y5KaSwCX2X8
http://screencast.com/t/oK1QeRXm
http://screencast.com/t/XEyKkaNhAe4F
http://screencast.com/t/T52f5yQf
http://screencast.com/t/WYOvR9BkNJj1
http://screencast.com/t/DVSU3ixF9x3W
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Sometimes users may want to remove entries related to VUE from the Windows registry. We advise users to exercise caution while modifying the
registry entries. Changes made to registry happen immediately and no backup is automatically made. Please read the following warning issued by
microsoft.

Warning
Microsoft have issued the following warning with respect to the Registry Editor:
"Using Registry Editor incorrectly can cause serious, system-wide problems that may require you to re-install Windows to
correct them. Microsoft cannot guarantee that any problems resulting from the use of Registry Editor can be solved. Use this
tool at your own risk."

Editing Registry Entries

Click the  and click Start menu Run
Type "regedit" and click OK
Click Import Registry File
Browse the directory containing the file and select the file. (Link to files can be found in following section)
Click  to import the registry fileOK

Files to remove the VUE entries

Action File

Remove VUE from program files clean_vue_program.reg

Delete VUE preferences clean_vue_pref.reg

Unlink .vpk from VUE clean_vue_package.reg

Unlink .vue from VUE clean_vue_map.reg

Remove icon for .vue clean_vue_extension.reg

Remove all entries associated with VUE clean_vue_all.reg

VUE Windows Disappear

When changing screen resolution (as when connecting to a projector), VUE windows sometimes go off screen.

To bring windows back to center, do the following:

On the Main Menu, select Windows > Gather Windows.

04c Working with Datasets

Datasets (CSV) and XML feeds (RSS) can be imported into VUE. VUE can help analyze and visualize the data.

01 Importing a dataset or a RSS feed

Importing a dataset:

Select Windows > Datasets. The Content: Datasets window opens.
On the Datasets toolbar, click the Add Dataset tool. The Add Dataset window opens.
Click the Browse tool. The Select Starting Path window opens.
Navigate to the file to be imported and click Open. The Add Dataset window reappears.
CSV files work well.
Multiple maps can be associated with one dataset.
Fill in the Display Name field and click Continue. The data is imported into VUE.
Records can now be dragged onto the map.

Using datasets, a good way to begin is to ask, "What question would you like to have answered?"

Importing an XML feed:

Select Windows > Datasets. The Content: Datasets window opens.
On the Datasets toolbar, click the Add Dataset tool. The Add Dataset window opens.

https://wikis.uit.tufts.edu/confluence/download/attachments/27235465/clean_vue_program.reg?version=1&modificationDate=1249482084000
https://wikis.uit.tufts.edu/confluence/download/attachments/27235465/clean_vue_pref.reg?version=1&modificationDate=1249482084000
https://wikis.uit.tufts.edu/confluence/download/attachments/27235465/clean_vue_package.reg?version=1&modificationDate=1249482084000
https://wikis.uit.tufts.edu/confluence/download/attachments/27235465/clean_vue_map.reg?version=1&modificationDate=1249482084000
https://wikis.uit.tufts.edu/confluence/download/attachments/27235465/clean_vue_extension.reg?version=1&modificationDate=1249482084000
https://wikis.uit.tufts.edu/confluence/download/attachments/27235465/clean_vue_all.reg?version=1&modificationDate=1249482060000
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Paste a URL in the Browse text field and name your feed.
Click "Continue"
Records can now be dragged onto the map.

Refreshing a dataset

Because data sets may change often and require updating, it is essential to manage these changes without destroying a map's existing spatial
arrangement by either overwriting or duplicating nodes and links.
Describe how-to

Note: The "All Records" nodes contain the entire row's metadata, while the "column nodes" contain only their value metadata.

02 Associations

When working with multiple datasets, associations can be created to join datasets by linking data fields together. 

Below are the fields available in 2 simple datasets. By creating an association between "Author" and "Name" (click and drag each value node to
the Associations panel), a user can add the "Name" value node to the map (all faculty names are added to the map), then drag the "Title" value
node to the map. All publication titles would be added to the map - and where a publication was authored by a faculty listed in the faculty dataset,
a link could be created between the Title node and the Faculty name.

Dataset 1: Publications Dataset 2: Faculty

Author Name

Title Department

Date Phone Number

03 Importing a matrix dataset
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Importing a matrix dataset:

In both cases whether you are importing a wide or tall version of your matrix data you will want to import the file in CSV format. Your data may
require some cleaning for VUE to be able recognize the matrix, if you have questions about how your data needs to be formatted be sure to ask
on the VUE User Forums.

Select Windows > Datasets. The Content: Datasets window opens.
On the Datasets toolbar, click the Add Dataset tool. The Add Dataset window opens.
Enter a Display Name for the dataset
Set the address field to the path of the dataset file by using the file chooser.
Set "Import as Matrix Data" to true.
Click "Continue"
Now you will be prompted to identify the matrix data as wide or tall. Follow on to the next section depending on which type of data you
are importing.

Importing a wide matrix dataset:

Example of data

This data looks like a typical distance matrix with the first row and first column representing entities, and the joining number in the chart
representing the relation between the entities.

You will need to answer 4 questions about this data, first what is the pivot attribute. The pivot attribute is normally the first row/column in
wide data. It should generally be the attribute you want to be marked as the Node entity.

Next, you will need to tell VUE how the size of the X by X matrix. You need to this so that VUE can determine what pieces of data in the
CSV make up the matrix, and which are supporting metadata for the entities. In most cases this may just be equal to the number of rows
in the CSV file-1.

Next, you can tell VUE to optionally ignore relationships matching a particular pattern. In our test use-cases we found this useful for
ignoring 0 relations between entities resulting in a cleaner output graph.

Finally, You can optionally provide a path to a script which will scrub the relation data and format it in some way. You may not need to
use this. In our test-cases this was useful in formatting numbers into dollars. (The scripting language here is BeanShell)

Now Click Continue
The dataset Records list will populate and you can now drag data out on to the map.
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A rough tutorial video on working with wide matrix data is available here:
http://screencast.com/t/MGY2ZDkwY

Importing a tall matrix dataset:

Example of data:

As you can see in the data above, this is data is essentially a distance matrix with FromName, and ToName representing source and target
entities, and FlowAmount representing the relationship between the entities. All other columns are assumed to be metadata of the Entities.

You'll need to specify 3 things for tall data. First, You'll need to specify what the Row equivalent is in the tall data by selecting the
appropriate column from the drop down.
Next, you'll want to specify what the Column equivalent by selecting the appropriate column name from the drop down menu.
Finally, you'll want to specify which Column represents the relationship data from the drop down menu.
All of Columns of data in this format are assumed to be metadata of the entities.
Click "Continue"
Records can now be dragged onto the map.

A rough tutorial video on working with tall matrix data is available here:
http://screencast.com/t/NTc5YTNm

Refreshing a dataset

Refreshing a matrix dataset works the same as a regular dataset or RSS feed see "Importing a dataset or a RSS feed" for more information.

http://screencast.com/t/MGY2ZDkwY
http://screencast.com/t/NTc5YTNm
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